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Warranty and Statement

Copyright

The copyright of this document belongs to Qingdao Hantek Electronic Co., Ltd.

Statement

Qingdao Hantek Electronic Co., Ltd. reserves the right to modify this document without notice.
Qingdao Hantek Electronic Co., Ltd. promises that the information provided is correct and
reliable, but does not guarantee that this document is error-free. Before using this product,
please confirm that the specifications of the relevant technical documents used are the latest
and valid versions. If your company uses documents or products from Qingdao Hantek
Electronic Co., Ltd. and requires third-party products, patents or works to cooperate with
them, your company should be responsible for obtaining the consent and authorization of the
third party. Regarding the above consent and authorization, the company is not responsible
for guarantee.

Product Certification

Hantek certified DAQ4000A series data collectors meet China's national industry standards
and industry standards, and have passed CE certification and UKCA certification.

Contact Us

If you have any questions or unclear points during the use of Qingdao Hantek Electronic Co.,
Ltd., you can obtain services and support through the following methods:

Email: support@hantek.com

Website: http://www.hantek.com
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Safety Requirements

1.1

Safety Requirements

Summary of general safety matters

Read the following safety precautions carefully to avoid injury and to prevent
damage to this product or any product connected to this product. In order to
avoid possible hazards, please be sure to use this product according to the
regulations.

® Only professionally authorized personnel should carry out maintenance.

® Before switching on the power

Verify that all safety precautions have been taken. Make all connections to the
device before powering it on.

® Use the right power cord.
Use only the power cord approved by the country of the product.
® Before power on and power off

Before powering the instrument, make sure that all signal sources connected to
the module are turned off. Turn on the signal source after the instrument is
powered on. Turn off the signal before the instrument is powered off.

® Ground the product.

To avoid electric shock, the product is grounded through the grounding
conductor of the power cable. The grounding conductor must be connected to
the ground. Before connecting the input or output end of the product, ensure
that the product is properly grounded.

® View all terminal ratings.

To avoid fire or excessive current shock, check all ratings and marking instructions
on the product. Please consult the product manual for rating details before
connecting the product.

® Do not open the lid.
Do not run the product with the cover or panel open.
® Avoid circuit exposure.

Do not touch exposed connectors and components after the power is turned on.
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1.2

® Do not operate if you suspect that the product has malfunctioned.

If you suspect this product has been damaged, disconnect the power cord and
have a qualified service provider inspect it.

® Maintain proper ventilation.

® Do not operate in humid environments.

® Do not operate in a flammable and explosive environment.
® Please keep the product surface clean and dry.

Warn:

This instrument is a sensitive measuring instrument that may suffer from
performance losses when exposed to the surrounding continuous
electromagnetic environment.

Security terms and symbols

Security terms and symbols

Danger:
Indicates that this operation may cause immediate damage to you.

Warning:
Indicates that this operation may not cause immediate damage to you.
Attention:

Indicates that if you do so, you may cause damage to the product or other
property.

Safety terms on products:

Warning:
Indicates potential damage that may occur if you do not perform this operation.

Safety symbols on products:

VAN ©

Environmental protection life

W C di d
am ase grounding en period identification
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Safety Requirements

1.3

1.4

Class of measurement

Class of measurement

This instrument can be measured under measurement category |I.
Warning:

This instrument is only permitted for use in specified measurement
categories.

Measurement category definition

® Measurement Category | refers to the measurement on a circuit that is not
directly connected to the main power supply. For example, measurements are
made for circuits not derived from main power supply, especially those
derived from protected (internal) main power supply. In the latter case, the
instantaneous stress changes. Therefore, users should understand the
instantaneous tolerance of the device.

® Measurement Category Il refers to the measurements performed on circuits
directly connected to low voltage devices. For example, measurements are
made on household appliances, portable tools and similar devices.

® Measurement Category lll refers to the measurements taken in construction
equipment. For example, power distribution boards, circuit breakers, circuits
(including cables, busbars, junction boxes, switches, sockets) in fixed
equipment, as well as industrial use equipment and certain other equipment
(e.g., fixed motors permanently connected to fixtures) Take measurements on.

® Measurement Category IV refers to the measurements performed on the
source of a low voltage device. For example, the electric meter, the
measurement on the main overpower protection device and the
measurement on the pulse control unit.

Ventilation requirements

To ensure adequate ventilation, when using instruments in a workbench or rack,
make sure that at least 10 cm of gap should be left on both sides, above and
behind it.

Attention:

Poor ventilation can cause the temperature of the instrument to rise, which in turn
causes the instrument to damage. Good ventilation should be maintained during
use and the ventilation openings should be checked regularly.

Copyright © Qingdao Hantek Electronics Co., Ltd DAQ4000A Series User Manual

3



Safety Requirements

EN

1.5 Working environment

Operating temperature range
0°C - 55°C
Operating humidity range

At 40°C, up to 80% RH (no condensation) and at 55°C, linearly decreasing to 50%
RH (no condensation)

Storage temperature range
-40°C - 70°C

Up to 50% RH at 55 °C (no condensation)

Warning:

To avoid the risk of short circuits in the instrument or electric shock, do not
operate the instrument in a humid environment.

Altitude

When operating and when not operating: up to 3,000m.
Installation (Overvoltage) Category This product is powered by a main power
supply that complies with Installation (Overvoltage) Category II.

Warning:

Make sure no overvoltage (such as voltage caused by lightning) reaches the
product. Otherwise the operator may be at risk of electric shock.

Installation (overvoltage) category definition

Installation (overvoltage) Category | refers to the signal level, which is suitable for

device measurement terminals connected to the source circuit, in which measures
have been taken to limit the instantaneous voltage to a corresponding low level.
Installation (overvoltage) Category Il refers to the local distribution level, which is
suitable for devices connected to mains (AC power).

Pollution degree
Category 2
Definition of pollution degree

® Pollution degree 1: No pollution, or only dry non-conductive pollution
occurs. This pollution level has no effect. For example: a clean room or an
office environment controlled by air conditioning.

® Pollution degree 2: Generally, only dry non-conductive pollution occurs.

DAQ4000A Series User Manual Copyright © Qingdao Hantek Electronics Co., Ltd

4



EN

Safety Requirements

1.6

Sometimes temporary conduction due to condensation may occur. For
example: general indoor environment.

® Pollution degree 3: Conductive pollution occurs, or dry non-conductive
pollution becomes conductive due to condensation. For example: an outdoor
environment with a sheath.

® Pollution degree 4: Permanent conductivity pollution is generated through
conductive dust, rain or snow. For example: outdoor places.

Security level

Level 1 — Grounding Products

Maintenance and cleaning

Maintenance:

When storing or placing a data collector, do not allow the LCD monitor to be
exposed to direct sunlight for a long time.

Clean:

Click to check the data collector and test line frequently according to the
operating conditions. Please click to clean the outer surface of the instrument
according to the following steps:

1) Use a lint-free rag to remove dust from the outside of the data collector and
test line. Be careful to avoid scratching the smooth display filter material.

2) Use a soft cloth soaked in water to clean the data collector. For a more
thorough cleaning, use 75% isopropanol aqueous solvent.

Attention:

To avoid damaging the surface of the data collector or test cable, do not use any
corrosive or chemical cleaning reagents.

Warning:
Before re-energizing, please make sure the instrument is dry to avoid electrical

short circuits or even personal injury caused by moisture.

Environmental precautions

The following symbols indicate that this product complies with the
requirements set by WEEE Directive 2002/96/EC.

Copyright © Qingdao Hantek Electronics Co., Ltd DAQ4000A Series User Manual
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L
Equipment recycling:

The production of this equipment requires the extraction and use of natural
resources. If the scrapping of this product is improperly treated, certain
substances contained in the equipment may be harmful to the environment or
human health. To avoid releasing harmful substances into the environment and to
reduce the use of natural resources, it is recommended to recycle this product in
an appropriate manner to ensure that most of the materials can be reused
correctly.

DAQ4000A Series User Manual Copyright © Qingdao Hantek Electronics Co., Ltd
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2 Product Features

Product Features

4.3-inch TFT LCD screen, easy to set up and view data;

Supports 6 and a half-digit sampling accuracy;

Basic DCV accuracy is 0.003%;

Each system has up to 120 channels;

Scan rates up to 450 channels/second;

Measure and convert 14 different input signals: including temperature

(thermocouple, RTD and thermistor), strain, DC voltage, AC voltage, 2- and 4-

wire resistors, frequency and period, DC and AC current, capacitors and

diodes;

® There are rich interfaces, equipped with LAN, USB, RS232/485 and GPIB
interfaces;

® Free PC software, easy to configure and control tests;

® Supports USB storage for copying/recording data in stand-alone operation.

Up to 120 channels; fastest scanning rate of 450 channels per second; supports 6
and a half bit sampling accuracy; can simultaneously test voltage (AC/DC), current
(AC/DCQ), resistor (2-wire and 4-wire systems) , strain, frequency, period, capacitor,
capacitor, temperature (10 types of thermocouples/thermistors); 13 acquisition
control cards are available to meet different application needs; equipped with
LAN, USB, RS232/485 and GPIB interfaces , rich communication interfaces.

Copyright © Qingdao Hantek Electronics Co., Ltd DAQ4000A Series User Manual
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3

Document Overview

This document is used to guide users to quickly understand the front and rear
panels, user interface, and basic operation methods of the DAQ4000A series
internal resistance tester.

The latest version of this manual can be downloaded at
(http://www.hantek.com).

Document ID: 202601

Software Version:

Software upgrades may modify or add product features. Please visit the Hantek
website for the latest version.

Document Format Conventions:
1 Button

Use “square brackets + text (bold)” to denote front panel buttons, such as
[Utility] for the "Utility” button.

2 Menu

Use “Menu Text (Bold) + Blue” to denote a menu option. For example,

“Advanced” indicates clicking the “Advanced” option on the instrument's
current operation interface to enter the “Advanced” function configuration
menu.

3 Operating Steps

Use hyphens and arrows “->" to indicate the next step. For example,
[Channel]-> Channel Label means clicking the [Channel] button followed by

clicking the Channel Label function key.

4 Button

DAQ4000A Series User Manual Copyright © Qingdao Hantek Electronics Co., Ltd
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Table 3-1 Button

Direction key Home key

Confirm key Menu soft key

Document content conventions:

The DAQ4000A Series Internal Resistance Testers include the following models.
Unless otherwise specified, this manual uses the DAQ4070A as an example to
illustrate the DAQ4000A Series and its basic operation.

Sampling

frequency

Number of
channels

Communica-
tion Interface

Measurement Item

DAQ4070A/

DAQ4070B

450
Channel/s
econd

120

LAN,USB,
RS232/485,
optional GPIB

Voltage (AC/DC), Current
(AC/DC), Resistance (2-wire
and 4-wire systems), Strain,
Frequency Period,
Capacitance, Temperature
(10 types of
thermocouples/thermistors)

DAQ4080A

450
Channel/s
econd

360

LAN,USB,
RS232/485,
optional GPIB

Voltage (AC/DC), Current
(AC/DC), Resistance (2-wire
and 4-wire systems), Strain,
Frequency Period,
Capacitance, Temperature
(10 types of
thermocouples/thermistors)

DAQ4090A

450
Channel/s
econd

600

LAN,USB,
RS232/485,
optional GPIB

Voltage (AC/DC), Current
(AC/DC), Resistance (2-wire
and 4-wire systems), Strain,
Frequency Period,
Capacitance, Temperature
(10 types of
thermocouples/thermistors)

Table 3-1 Model table
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4 Quick Start Guide

4.1 General examination

Inspect shipping packaging

Upon receiving the data collector, please inspect the device according to the
following steps: Check for any damage caused during transportation. If you find
severe damage to the packaging carton or foam protective padding, retain it until
the entire unit and accessories have passed electrical and mechanical testing.

Check the attachment

For details regarding the included accessories, please refer to Appendix A: Models
and Accessories at the end of this manual. If any accessories are missing or
damaged, please contact the authorized dealer responsible for this product.

Inspect the entire machine

If you notice any damage to the instrument's exterior, abnormal operation, or
failure to pass performance testing, please contact the authorized dealer
responsible for this product.

4.2 Preparation before use

4.2.1 Connect the power supply

This series of data loggers accepts AC power input with the following
specifications: 100-240 VAC (main power voltage fluctuations must not exceed
+10%), 50/60/400 Hz, maximum power consumption 75 VA. Connect the data
logger to the power source using the power cord provided in the accessories.
Press the power switch in the lower left corner of the front panel to turn on the
instrument. If the instrument does not power on, verify that the power cord is
securely connected and ensure the instrument is plugged into a live power
source.

Warning:

To avoid electric shock, ensure the instrument is properly grounded.
Turn on the instrument
Before connecting the instrument to power, carefully verify that all signal sources

DAQ4000A Series User Manual Copyright © Qingdao Hantek Electronics Co., Ltd
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are turned off. Connect the instrument to power to turn it on. Only after the
instrument has successfully powered up should you turn on the corresponding
signal sources and proceed with subsequent operations. When shutting down the
instrument, first turn off the signal sources, then disconnect the power supply.
Following this sequence ensures proper instrument operation and minimizes the
risk of malfunction. Connect the power cord and communication cable as needed.
Press the On/Off switch on the front panel to turn on the instrument.

Turn off the instrument

With the instrument turned on, press the On/Off switch on the front panel to turn
off the instrument.

4.2.2 Adjust the handle

To adjust the instrument's handles, grasp the handles on both sides of the
instrument and pull outward, then rotate the handles.

K |
.;
Ul e loT=
3
| |
.‘
< {e ’ L
. I \ ]
“
Table 4-1 Adjust the handle
Copyright © Qingdao Hantek Electronics Co., Ltd DAQ4000A Series User Manual
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4.3

4.3.1

Module circuit connection installation and

removal

® To ensure safety and prevent electric shock accidents, the rated value of the
test leads used must be capable of withstanding the highest voltage applied
to any channel.

® Before disassembling the module housing, all power supplies connected to
external devices linked to the module must be turned off.

® When any channel of the module is connected to a hazardous voltage source,
all internal channel wiring must be rated to withstand the highest applied
voltage.

® When any channel is connected to a hazardous voltage source,
thermocouples connected to any other channel on the module shall be rated
to withstand the maximum voltage, or additional insulation shall be added to
achieve this rating. Conductive parts shall be isolated using thermal grease or
thermal tape rated to withstand the maximum applied voltage.

® When the device under test is connected to the signal source, it is strictly
prohibited to install, move, or remove any thermocouples.

Installation module

When connecting wires to the module and installing it on the instrument's
rear panel, follow the five steps detailed below in sequence:

1. Align the flathead screwdriver with the latch position on the module housing
and push forward. Once the latch is successfully released, lift the housing to
separate it from the module. Take care to avoid damaging the module or housing
due to improper force during this process.

2. Connect the wires to the corresponding terminals on the module using the
correct wiring method. Ensure the connection between the wires and terminals is
secure, stable, and makes good contact to prevent loose or intermittent
connections.

3. Route the wires through the cable sleeve. During this process, ensure the wires
do not become tangled, knotted, or scratched by the sleeve. Maintain a neat and
smooth arrangement of the wires within the sleeve.

4. Reinstall the module housing. Ensure the housing is fully seated with all clips,
slots, and other connection points securely engaged, enabling the housing to
effectively protect the internal circuitry.

5. Mount the module into the instrument (on the rear panel), ensuring it is
securely and reliably installed within the instrument to function properly within
the overall operational system.

DAQ4000A Series User Manual Copyright © Qingdao Hantek Electronics Co., Ltd
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4.3.2 Uninstall module

To remove or replace any module, push the clip located at the rear left of the
module inward. Once the clip is fully engaged, grasp the module and gently pull it
straight out from the corresponding position on the rear panel.

4.3.3 View instrument information

Press [Home] -> Help -> About to obtain the instrument's system information,
including product model, serial number, software details, and board model and
version number. Additionally, press the [?] key on the front panel to instantly
retrieve instrument information.

Copyright © Qingdao Hantek Electronics Co., Ltd DAQ4000A Series User Manual
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Product Introduction

This chapter introduces the front and rear panels of the data collector.

Front panel overview (DAQ)

Table 5-1 Front panel

1 Power button
2 USB HOST interface

External storage devices (USB drives) can be connected for saving or loading
configuration files, storing data records, capturing screenshots, and more.

3 System information

Retrieve the instrument's system information, including product model, serial
number, software details, and board model and version number.

4 Restore default settings
Used to restore the instrument to its factory default settings.
5 LCD display

4.3-inch color TFT LCD display shows the menu and parameter settings for the
current function, system status, and prompt messages.

6 Measurement operation menu

Used to initiate the measurement.

7 Measurement configuration menu
Parameters used to configure measurements.

8 Connection terminal

Copyright © Qingdao Hantek Electronics Co.,
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9 DMM/DAQ selector switch

10 Measurement parameter shortcut keys (DMM mode)

11 Directional keys and confirmation key

12 Menu soft key

Each soft key corresponds to an item in the menu above it. Pressing any soft key

activates the corresponding menu item.

5.2 Rear panel overview

___GPIB CPTIONAL

RS-232/485

Table 5-2 Rear panel
1 ACselector
2 AC power connector
3  Chassis ground terminal
4  GPIB interface(optional)
5 RS-232/485 interface
LAN interface
Slot

USB device interface

© 00 N o

Digital 1/0

5.3 Front panel menu overview (DAQ)

The table below summarizes the front panel keys and menu structure.

Copyright © Qingdao Hantek Electronics Co., Ltd DAQ4000A Series User Manual
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Button Description

Press the button lightly to activate scan mode. In this mode,
the system will sequentially perform measurement tasks on
all enabled channels according to the preset order.

To exit scan mode, press and hold the button for 2 seconds.

Press the button lightly to activate Monitor Mode. In this
mode, the system displays real-time measurement data for
the selected channel, enabling intuitive viewing of live
results.

Monitoring channel measurements is primarily used for
troubleshooting instrument issues and observing critical
signals.

You may choose to view monitored measurement data in
digital, bar graph, trend graph, or histogram formats.
When monitoring is enabled, the key's backlight illuminates.
The monitor indicator also displays, and the sampling
indicator flashes during monitoring.

To exit monitor mode and return to the Home menu page,
press this key again on the Monitor menu page.

Select the data acquisition mode (scan) to use.

Configure alarm outputs.

Help topic list.

Configure various user preferences.

View scanned memory readings. You can choose from list,
trend graph, histogram, or statistics.

View the alarm queue.

View the error queue.

Edit channel labels.

Toggle the switch on the channel.

Select measurement functions and set measurement
parameters.

Configure advanced measurement features.

Configure the trigger for each scan.

Configure the measurement calibration for the current
channel (mX+b, %, dBm, or dB).

DAQ4000A Series User Manual Copyright © Qingdao Hantek Electronics Co., Ltd
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Copy the measurement configuration from the selected
channel to other channels.

Configure alarms on the selected channel. This instrument
features four configurable alarms.

Firmware update.

Overview of the module scan list.
View channel switch status.
Perform module reset.

Add a label to the module.

fi Jelfs e

File Management Functions.

Save and recall instrument state files (with the .sta
extension) and preference files (with the .prf extension).
Save readings.

Save screen images.

Perform factory reset and system presets.

Record data to a USB drive connected to the front panel.
Return the instrument to local control mode when it is in
remote mode.

Table 5-3 Front panel menu overview

5.4 Instrument signal identification (DAQ)

Description

A — An alarm exists in the alarm queue.
H1234L — A high alarm or low alarm condition has
occurred.

The instrument is in remote mode.

USB drive icon display

USB Device Icon Display

Network icon display

Copyright © Qingdao Hantek Electronics Co., Ltd DAQ4000A Series User Manual
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Monitoring mode is now enabled.

5.5

Table 5-4 Instrument signal identification

Module introduction (DAQ)

The DAQ4000A series is thoughtfully equipped with a comprehensive range of
plug-in module options, delivering exceptional measurement, switching, and
control capabilities. Plug-in modules communicate efficiently with floating logic
modules via an internal isolated digital bus. Multiplexer modules also connect to
the internal digital multimeter (DMM) through an internal analog bus. Each
module incorporates an independent microprocessor, effectively offloading the
host processor's workload. This minimizes backplane communication, significantly
boosting data throughput.

DAQM4000A

DAQM4001A

20-Channel Multiplexer
(Solid-State Relay)

* Scan speed up to 450
channels/second

* 2-wire and 4-wire
scanning

* Built-in cold-contact
technology for 300V
switching

20+2 Channel Universal
Multiplexer (Armature
Relay)

* Scan speed up to 80
channels/second

* 2-wire and 4-wire
scanning

* Built-in cold junction
compensation

* 300V switching

* Additional 2 channels
for direct current
measurement (1A/CH)

DAQA4000A Series User Manual
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The DAQM4000A is a solid-state relay module
providing two groups (A/B), each with 10 two-wire
channels. All 20 channels can be switched to High
(HI) or Low (LO) inputs, providing fully isolated
inputs for the built-in digital meter or external
potentiometers. During 4-wire resistance
measurement, channels in Group A automatically
pair with channels in Group B to provide power and
sensing connections. The module incorporates built-
in cold junction compensation technology,
significantly reducing errors caused by thermal
variations when measuring thermocouples.

The DAQM4001A is a comprehensive multiplexer for
universal scanning. A single module can mix 2-wire
and 4-wire channels; additionally, two extra current
input channels are available for AC and DC current
measurements without requiring external shunt
resistors (maximum 1A per channel).

With 22 channels, dense multifunction switching,
and a scan rate of up to 80 channels per second, the
DAQMA4001A is suitable for a wide range of data
acquisition applications.

Copyright © Qingdao Hantek Electronics Co., Ltd
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The DAQM4003A features 20 independent single-
20-Channel .
pole double-throw (SPDT) relays. It can switch power
Actuator/General- . . o
i circuits for test subjects, control indicators, and
Purpose Switch status lights, as well as energize external power
DAQMA4003A *SPDT (C-Type) Self- SIS, @5 W J1z€ ex P
) relays and solenoids. Combined with matrix and
Locking Relay . . o
o multiplexer modules, it forms custom switching
*300V, 1A Excitation and
systems. Its 300V, 1A contacts can handle up to 50W
Control
of power.
The DAQM4004A module provides the most flexible
4x8 Dual-Wire Matrix connection path between the device under test
* Switching speed: 3ms  (DUT) and the test system, allowing different test
* 32 dual-wire instruments to connect simultaneously to multiple
DAQM4004A crosspoints points on the DUT. The DAQM4004A can connect
* 300V, 1A switching rows and columns of multiple modules to build
* Up to 96 crosspoints (3 larger matrices, such as 8x8, 4x16, and so on. Up to
slots) 96 crosspoints can be constructed within a single
instrument.
The DAQM4005A provides broadband switching
functionality for high-frequency and pulsed signals.
It can be used to route test signals between the
device under test and signal generators,
oscilloscopes, spectrum analyzers, or other
Dual-Channel 4-Way RF  instruments.
Multiplexer (50Q) This module functions as two independent 1x4
DAQM4005A *2GHz bandwidth multiplexers, each featuring a common shield and a
*Includes BNC-to-SMB  center conductor for switching. Connections can be
adapter cable made directly to SMB inputs with 2GHz usable
bandwidth, or to a BNC-to-SMB adapter providing
1GHz bandwidth. For applications requiring larger
topologies, multiple switch groups can be cascaded
to create a 16:1 multiplexer within a single
instrument.
40-Channel Single- The DAQMA4008A can switch 40 single-wire inputs
Ended Multiplexer per module for applications such as battery testing,
* Scan speed up to 80 module characterization, and bench testing. Low-
DAQM4008A channels per second voltage connections are isolated from ground and

* Single-wire switching
suitable for common-
low applications

can be floated up to 300V. The DAQM4008A also
supports all 2-wire internal measurements except
current.

Copyright © Qingdao Hantek Electronics Co., Ltd
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The DAQM4009A is a four-channel digitizer module
that provides four synchronous sampling channels

4-channel with a sampling rate up to 800 kSa/s and a
DAQM4009A *800 kSa/s maximum resolution of 24 bits. Input channels can
*24-bit be configured as differential or single-ended inputs.
Each channel can supply up to 4 mA of constant
current to power external IEPE sensors.
The maximum input (DC) current is 2A. The
8 channels .
“Scan rate up to 20 DAQM4014A modulfe performs CfJntmuou.s cu'rrent
DAQM4014A measurement, ensuring that any interruption in the
channels per second ) ) )
current path during measurement is extremely brief
and does not affect the circuit under test.
The DAQM4015A is a 1500V high-voltage
measurement card capable of measuring maximum
8 channels input voltages of AC 1100V/DC 1500V, with a current
*Scan rate up to 15 limit of T0mA (1500V). Since the card internally
DAQMA4015A . . .
channels per second provides equivalent protection up to tens of
megohms, additional external current limiting
measures are generally unnecessary within the
specified voltage range.
The DAQM4016A is a 2000V high-voltage
measurement card capable of measuring maximum
8 channels input voltages of AC 1500V/DC 2000V, with a current
DAQMA016A *Scan rate up to 15 limit of TmA (at 2000V). Since the card internally

channels per second provides equivalent protection up to tens of
megohms, external current limiting measures are
generally unnecessary within the specified voltage

range.

Table 5-5 Module feature overview

Switch Module DAQM40 DAQM40 DAQM4 DAQM40 DAQM40 DAQMA40
00A 01A 003A 04A 05A 08A
Number of channels | 20 20+2 20(SPDT | 4x8 (2- Dual 1x4 | 40 (1
) wire) (500Q) line)
Scanning speed 450 80Chann 80Chann
Channel/ | el/ el/
second second second
On/Off speed 650Chan | 120Chan | 120Chan | 120Chann | 60Chann | 120Chan
nel/ nel/ nel/ el/ el/ nel/
second second second second second second
AC/DC voltage v v x X X v

DAQA4000A Series User Manual
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Temperature - v v X x X X
Thermocouple
Temperature 2-Wire | x v X X x vV
RTD
Temperature 4-Wire | x v X x x x
RTD
Temperature - X ) x x X v
Thermistor
AC/DC current X v X X X x
Frequency/Period v v X x X Vv
2-wire resistor Vv Vv X x x N
4-wire resistor v v X x X X
Capacitor X v X X x v
Maximum input 300V 300V 300V 300V 42V 300V
voltage
Maximum input 0.02A 1A 1A 1A 0.7A 1A
current
Input power 2.4W 50W 50W 50W 50W 50W

Switch Module DAQM4009 DAQM4011 DAQM4014 DAQM4015 DAQM4016

A A A A A
Number of 4 24 8 8 8
channels
Scanning speed 800k 25Channel/ | 20Channel/ | 15Channel/ | 15Channel/
Sampling second to second second second
rate 18Channel/
second
On/Off speed 800k 120Channel
Sampling / second
rate
AC/DC voltage v X v v
Temperature -
Thermocouple
Temperature 2- X
Wire RTD
Temperature 4- X
Wire RTD
Temperature - X
Thermistor
Copyright © Qingdao Hantek Electronics Co., Ltd DAQA4000A Series User Manual
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AC/DC current X X v
Frequency/Period | x x
2-wire resistor X X
4-wire resistor X x
Capacitor x x
Maximum input | 36V AC1100V/D | AC1400V/D
voltage C1500V Cc2000V
Maximum input DC2A T0mA(1500 | TmA(2000V)
current V)
Input power
Table 5-6 Module functionality
DAQ4000A Series User Manual Copyright © Qingdao Hantek Electronics Co., Ltd
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6.1

6.2

Button Introduction (DAQ)

This chapter provides a detailed introduction to the functions and usage of each
button in the data acquisition system.

[Scan/Start] button

Press the [Scan/Start] key on the front panel to initiate any scanning operation or
perform a single scan in manual trigger mode. During scanning, the backlight of
the [Scan/Start] key illuminates. To stop scanning, press and hold the
[Scan/Start] key for more than 2 seconds. In scan data acquisition mode, “Scan
stopped” will display when the operation concludes.

Note: In Scan mode, when the “Log to USB” function in the [Save/Recall] menu
is enabled, the instrument will only initiate scanning if it detects a USB drive
connected to the front panel USB port.

[Monitor] menu

In Scan mode, press the [Monitor] key to monitor measurement data for the
selected channel. When monitoring is enabled, the [Monitor] key backlight
illuminates and the monitoring indicator displays synchronously; during
monitoring, the sampling indicator flashes continuously.

Scan mode supports the following four display formats for monitoring data:
Number, Bar Meter, Trend Chart, and Histogram. To configure the display format,
press the Display soft key to select the desired display mode. The soft keys are
shown below.

Monitor | oM
102 Armature relay MUX Channel

+032.002,,.

Auto 100V
Min: 32.00204 Average: 32.00225 Max: 32.00242

Span: 374.7004p
Monitor Menu

Std dev: 72.50561p Samples: 221

Display Statistics
Number Mon Data | Hide Show

Table 6-1 Monitor menu
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6.2.1 Digital

Set the display mode to Number to show readings as numeric values.
Monitor | M

102 Armature relay MUX Channel

+032.002,,.

Auto 100V
Min: 32.00204 Average: 32.00225 Max: 32.00242
Span: 374.7004p Std dev: 72,5056 Samples: 221

Monitor Menu

Display Statistics
Number Mon Data | Hide Show
Table 6-2 Monitor-Number

Soft key

Clear Mon Data Press the Clear Mon Data softkey to clear the statistics
for the monitored channel.
Note: The Clear Mon Data softkey will only appear
when Statistics is set to Show.

Statistics Show: Display measurement statistics for the
Hide/Show monitoring channel.
Hide: Hide measurement statistics for the monitoring
channel.

Note: Monitoring channel statistics will be cleared
under the following conditions: when monitoring mode
is activated, when the monitoring channel changes, or
when the configuration of the monitoring channel
changes.

Table 6-3 Monitor-Number meter

6.2.2 Bar meter

Display mode is set to Bar Meter, with a moving bar added below the standard
digital display.
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Monitor

102 Armature relay MUX Channel

+032.002,,..

Auto 100V

—1uu..umn : n.null:mnu 100.0000
et [ [ ) ) 10 ]
Min: 32.00177 Average: 32.00211 Max: 32.00242

Monitor Menu

Display
Bar +

Scale Default

Manual

Limits

Clear Mon Data

Statistics
Hide/Show

6.2.3 Trend chart

Std dev:  120.3542p Samples: 963

e Statistics
Mon Data | Hide Show

Figure 6-1 Monitor-Bar

Soft key

Default is used to set the scale to the measurement
range.

Manual allows you to configure scales as High and Low
values, or as a Span centered on a Center value. For
example, a scale with a Low value of -100 Q and a
High value of 100 Q can also be specified as a Span of
200 Q with a Center value of 0 Q.

Limits are used to set the scale to alarm limits.

Note: This soft key is only available when an alarm is
configured on the selected channel by pressing the
[Alarm] key on the front panel.

Limits are used to set the scale to alarm thresholds.
Press the Clear Mon Data softkey to clear the statistics
for the monitored channel.

Note: The Clear Mon Data softkey will only appear
when Statistics is set to Show.

Press the Statistics softkey to hide or display
measurement statistics for the monitoring channel. The
monitoring channel statistics will be cleared under the
following conditions: when monitoring mode is
activated, when the monitoring channel changes, or
when the configuration of the monitoring channel
changes.

Table 6-4 Monitor-Bar meter

Select Trend Chart as the display mode to show readings in a trend chart format,
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providing an intuitive visualization of how data changes over time.
Monitor

I &5 < ]

102 Armature relay ... +030.001 VDC

30.00130¢

30.001503 mmmm B U0 iml a
UK T L

000N —+——+————+——+—

-1m00s

Min: 30.00105
_Span: 599.5206u

Monitor Menu

Display Recent

Trend

Recent/All

Vertical Default

Scale Auto
Manual
Limits

Autoscale

Once
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Average: 30.00134 Max: 30.00165
Std dev: 84.29533p Samples: 15.88k

Vertical Statistics
+ Scale Once Mon Data | Hide Show

Figure 6-2 Monitor-Trend chart

Soft key

The Recent/All soft keys specify the display range for
trend graphs: Selecting “All” shows all measurement
results, while selecting “Recent” displays only the
latest measurements. Neither mode clears the reading
memory.

In All mode, the trend graph displays all acquired
readings, progressively building from left to right.
When the display fills, historical data on the left
automatically compresses, with new data continuously
added to the right side of the screen.

In Recent mode, the trend graph displays only the
latest measurement data within the specified time
range.

Default sets the scale to the measurement range.

Auto automatically adjusts the scale based on the line
currently displayed on the screen.

Manual allows you to configure the scale with High
and Low values, or as a Span centered on a Center
value. For example, a scale from 0 V Low to 5 V High
corresponds to a 2.5 V Center and a 5 V Span.

Limits sets the scale to alarm limits.

Note: This softkey is only available when alarms are
configured on the selected channel by pressing the
[Alarm] key on the front panel.

Press the Autoscale Once soft key to automatically
scale the vertical axis of the trend graph once based
on the scanned memory reading displayed on the
screen. This also sets the Vertical Scale mode to
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Soft key
Manual.
Clear Mon Data Press the Clear Mon Data softkey to clear the statistics

for the monitored channel.
Note: The Clear Mon Data softkey will only appear
when Statistics is set to Show.
Statistics Press the Statistics softkey to hide or display
Hide/Show measurement statistics for the monitoring channel.
The monitoring channel statistics will be cleared under
the following conditions: when monitoring mode is
activated, when the monitoring channel is changed, or
when the configuration of the monitoring channel is
altered.
Table 6-5 Monitor-Bar meter

6.2.4 Histogram

Select Histogram display mode to visually represent the distribution of
measurement data. Each data set is intuitively displayed as a corresponding bar in
the histogram.

[ Monitor | M

102 Armature relay ... +030.001 VDC

30,000 ' ' 30.001 i ' 30,002

Min: 30.00120 Average: 30.00141 Max: 30.00161
_Span: 404.67 64 Std dev: 65.46205u Samples: 525
Monitor Menu

Display Cursors Statistics
Histogram Men Data | Hide Show

Figure 6-3 Monitor-Histogram

Soft key Description

Cursors Cursors  Press the Cursors soft key to enable (On) or disable
Off/On (Off) the histogram cursors.

B1 Use the arrow keys to adjust the position of cursor B1
(purple vertical dashed line).
B2 Use the arrow keys to adjust the position of the B2
cursor (green vertical dashed line).
Clear Mon Data Press the Clear Mon Data softkey to clear statistics

related to the monitoring channel.
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Soft key

Note: The Clear Mon Data softkey will only appear
when Statistics is set to Show.
Statistics Press the Statistics softkey to hide or display
Hide/Show measurement statistics for the monitoring channel. The
monitoring channel statistics will be cleared under the
following conditions: when monitoring mode is
activated, when the monitoring channel changes, or
when the configuration of the monitoring channel
changes.
Table 6-6 Monitor- Histogram

6.3 [Home] menu

On the Home screen, the main display shows the instrument's current status and
an overview of operations. Within the Home menu, you can access the
instrument's help information and configure various settings, such as acquisition
mode, alarm output, and user settings.
Press the [Home] key to access the instrument's Home interface.
Note: When Monitor mode is disabled, the instrument will return to the

“Home"” menu page.

"~ Home | - __

Next Sweep: Stopped Start Time:
Sweeps Count: 0 N/A
CH 101
Interval: Armature relay MU...
Count: OPEN
Log to USB:

Home Menu

Acquire ~ User
Scan *Alarm Dut + Help +* Settings

Figure 6-4 Home screen

6.3.1 Scan mode

Click the Acquire->Scan, enter data acquisition mode.

Soft key

Acquire  Scan Perform continuous scanning and measurement on
all configured channels.
Table 6-7 Data acquisition mode
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6.3.2 Alarm output

Click Alarm Out to configure the four alarm outputs accordingly.

Home
Next Sweep:

Sweeps Count:

Count:
Log to USB:

Home Menu

Mode Out Alarm
clear Clea
+ i it Track Meg Pos

Figure 6-5 Home screen -Alarm out

Stopped Start Time:
0 N/A
SCAN CH 101
00:00:00 Armature relay MU...
Infinite OPEN
No

The digital I/O interface on the rear panel of the instrument features four TTL-
compatible alarm outputs. These hardware outputs can trigger external alarm
lights and sirens, or transmit TTL-compatible pulses to control systems. Alarms
can be assigned to any configured channel, and multiple channels can be
assigned to the same alarm number. Each alarm output line represents the logical

" "

or” of all channels assigned to that alarm number—meaning an alarm on any

associated channel will send a pulse to that output line.

Soft key

Clear Alarm 1 Clear the status of alarm 1 output line.

Alarm 2 Clear the status of alarm 2 output line.

Alarm 3 Clear the status of alarm 3 output line.

Alarm 4 Clear the status of alarm 4 output line.

Clear All Clear the status of all alarm output lines (Alarms 1
through 4).

Mode Latch When the Monitor value exceeds the limit, the alarm
output is acknowledged and remains in that state. To
change the current alarm output status, press the clear
soft key to clear it.

Track When the monitor value exceeds the limit, the alarm output
status is confirmed. This confirmed status is maintained
only if subsequent readings persistently exceed the limit.
When readings return within the limit, the system
automatically clears the alarm output status.

Out Neg Configure the alarm output lines (Alarms 1 to 4) to indicate

Alarm an alarm at 0 V (low level compatible with TTL).
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Soft key
Pos Configure the alarm output lines (Alarm 1 to 4) to indicate

alarms at 3.3 V (a high level compatible with TTL).
Table 6-8 Alarm out

6.3.3 Help

Click Help -> About in sequence to view device information (such as Machine
Model, Machine Series, Machine Version, and Machine Version).

6.3.4 User settings

Click User Settings to configure user preferences that control how users interact

with the instrument. User preferences include [I/O], [Power On], [Display Options],
[Date/Time], and [Sounds]. These settings are stored in non-volatile memory and

can be saved in a preferences (.prf) file.

6.3.5 1/0

Users can configure remote 1/O parameters via LAN, USB, RS232/485, and GPIB
(optional) interfaces.

Home | -

Next Sweep: Stopped Start Time:
Sweeps Count: 0 N/A
SCAN CH 101
Interval: 00:00:00 Armature relay MU...
Count: Infinite OPEN
Log to USB: No

Home Menu

e LAN LAN AN ) More
¢ SCPID o On ¥ Settings + Done vy 10f2

Figure 6-6 Home screen-1/0

Soft key

SCPI'ID SCPI ID identifies the manufacturer and model returned by an
identifier query (*IDN? command). Serial numbers and version
information remain unaffected.

LAN On/Off Enable or disable the LAN interface

LAN Setting Click LAN Settings to view the current LAN Status, IP
Address, Subnet Mask, and Gateway on the front panel. If
the instrument enters remote mode, all LAN changes will be
disabled.
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Soft key

LAN Reset
USB Setting
Baud

GPIB (Optional)

Click Modify Settings to configure the IP configuration
method, IP address, subnet mask, and gateway.

Select Manual to manually configure the key parameters
required for network operation.

Select DHCP to automatically obtain the key parameters
required for network operation from a DHCP server (such as
a router or gateway).

Click IP Address to enter a static IP address for the device in
the format of four decimal integers separated by periods.
Each byte is a decimal value without leading zeros (e.g.,
192.168.1.127).

Click Subnet Mask to configure a subnet mask in four
decimal-separated bytes, used to distinguish network bits
from host bits within the IP address (e.g., 255.255.255.0).
Click Gateway to configure the gateway address as a four-
byte integer separated by periods, serving as the entry/exit
point for data transmission between different networks (e.g.,
0.0.0.0).

Please refer to the LAN reset.

Click Show USB ID to display the USB address string.

Set the baud rate. Available baud rates are 9600, 19200, 38400,
and 57600.

Set the GPIB address. The address range that can be set is
from 1 to 30.

Table 6-9 I/O parameter settings

Note: After completing certain LAN settings, a restart may be required to activate
the configuration. If this is the case, the instrument will briefly display a prompt
message. Therefore, carefully monitor the display when modifying LAN settings.

6.3.6 Power on

Press [Home] -> User Settings -> Power On to configure the power-on state

and power-on message.

Soft key

Power Last The instrument automatically saves the status prior to
On shutdown. Upon restarting, the data acquisition system
will automatically restore the status from before the
previous shutdown.
Factory After powering on, the instrument will automatically
Defaults restore to its factory default settings.
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Soft key
Power On Message Power On Message is used to set the message displayed

when the instrument is powered on and when you press
[Home]->Help->About. Use the front panel arrow
keys and the [OK] key to select letters. Then press Done
to exit and save the message.

Table 6-10 Power on settings

6.3.7 Display options

Home | -

Next Sweep: Stopped Start Time:
Sweeps Count: 0 N/A
SCAN CH 101
Interval: 00:00:00 Armature relay MU...
Count: Infinite OPEN
Log to USB: No

Home Men i 00%
Display Brightness
Off On <%

Figure 6-7 Home interface-Display options
Click Display Options to configure the instrument's display.
Click Display to enable or disable the screen display. If you turn off the display,
press any key on the front panel to turn it back on.
Click Brightness to adjust the screen display brightness (10% to 100%).
Click Colors to select the screen display scheme.
Click Scrn Svr to enable or disable the screen saver. By default, the screen saver
dims the display after prolonged inactivity to extend the display's lifespan.

6.3.8 Date/Time

Tap Date/Time to set the date and time (in 24-hour format). Use the arrow keys
to set the year, month, day, hour, and minute.

6.3.9 Sounds

Click Sounds to configure the buzzer and keypress sounds.

6.4 [View] menu

Press [View] on the front panel to view scanned memory readings, the alarm
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queue, or the error queue.

)

Reading

10:59:28
10:59:2
10:59:2 32.002
10:59:29.3: 32.002
10:59:29.523 ' 32.001
10:59:29.710 10 32.001
2 ' 32.001
32.001

Display
Lit‘- " o Alarms

Figure 6-8 View interface

32.001
32.001

O 0 -0
A oo
>

3

Current Page:h’é

Note: The options in the [View] menu depend on the data acquisition mode
selected in the [Home] menu ([Home] -> Acquire -> Scan).

6.4.1 [View] menu in scan mode

Select Display Mode
Press the Display soft key to select the display mode. Display modes include List,
Trend Chart, Histogram, and Statistics.

List

Click Display->List in sequence to display scanned memory readings in list
format. Use the up and down arrow keys to scroll through readings on different
pages. Press the left arrow key to return the list to the first page, and press the
right arrow key to jump to the last page.

Scan

)

Date Time Reading

20/09/2025 10:59:28.85 10 32.001 VDC
10:59:29.002 10 32.001 VDC
10:59:29.149 10 32.002 VDC

) 32.002 VDC

32.001 VDC

i 32.001 VDC

10:59:29.9 10 32.001 VDC

. 10:59:30.123 10 32.001 VDC .

View Menu Current Page:1/8
Trend

st Chart

Histogram  Statistics

Figure 6-9 List interface

Soft key

Browse First Page Press the First Page soft key to return the scan list
to the first page.
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Soft key

Last Sweep Press the Last Sweep soft key to display the reading
from the most recent scan.
Table 6-11 Browse menu

Trend Chart

Click Display->Trend Chart in sequence to display scanned memory readings in
trend chart format. To configure the trend chart, press the Settings softkey to
display the trend chart settings menu.

Vertical Scale  Default Used to set the scale to the measurement range.

Auto The scale automatically adjusts according to the line
currently displayed on the screen.

Manual Allows you to configure the scale as High and Low
values, or as a Span centered around a Center value.
For example, a scale ranging from 0 V Low to 10 V
High corresponds to a 5 V Center and a 5 V Span.

Autoscale Once Press the Autoscale Once softkey to automatically
scale the vertical axis of the trend graph once based
on the scanned memory reading displayed on the
screen. When Autoscale Once is pressed, the
Vertical Scale mode automatically switches to
Manual.

Advanced Pan Press the Pan soft key to scroll the memory reading
displayed on the screen. Each press of the
directional key moves the cursor one display pixel.
Note: The number of pixels displayed for data varies
depending on the zoom level.

Zoom Press the Zoom soft key and use the up/down
arrow keys to select the zoom level (expressed as a
percentage). The zoom percentage for the trend
graph can be configured to 0.1%, 0.2%, 0.5%, 1%,
2%, 5%, 10%, 20%, 50%, 100%, 200%, 500%, or
1000%.

Note: To pan one reading at a time, set the zoom
level to 1000%.

Cursors Display and control the X1, X2, Y1, Y2, and trace
cursors (displayed as lines) on the trend graph. The
X cursor is a vertical line along the sample or time
axis, while the Y cursor is a horizontal line along the
measurement (amplitude) axis.

Press the Off softkey to disable the displayed
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Soft key

Cursors.
Press the X Only softkey to display the X1 and X2
cursors. Press the X1 or X2 softkey and use the
arrow keys to adjust the cursor position along the
X-axis (time). To maintain a fixed distance between
the X1 and X2 cursors, press the AX Lock softkey
to toggle itto “On” . The value of each point and
the change between two points are displayed below
the trend graph.

Press the Y Only softkey to display the Y1 and Y2
cursors. Press the Y1 or Y2 softkey and use the
arrow keys to adjust the cursor position along the Y-
axis (amplitude). To maintain a fixed distance
between the Y1 and Y2 cursors, press the AY Lock
softkey to toggle it to “On” . To set the Y1 or Y2
cursor to a value that places it within the trend
graph view, press the Y1 or Y2 softkey, then press
the Place Yn on Screen softkey. The value of each
point and the change between two points are
displayed below the trend graph.

Press Track Reading at X to view the time and
amplitude values of any two points on the trend
graph. First, use the X1 and X2 softkeys to select two
readings, placing the X1 and X2 cursors along the
time axis at the relevant points. The Y1 and Y2
cursors will automatically track the positions of the
X1 and X2 cursors respectively, displaying the
amplitude axis values for each. The value at each
point and the change between the two points are
displayed below the trend graph. You can also
toggle the AX Lock softkey to keep the X1 and X2
cursors at a fixed distance.

Reset Pan  Press the Reset Pan soft key to set the center
readingto “0" .

Table 6-12 Trend chart menu

Histogram

Click Display->Histogram in sequence to display the scanned memory readings
in histogram format.
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Scan | M - __
101 Armature relay MUX Channel

ay

10.53%

Total

e ' ' ' ' ! ' ' ' i
#Bins

100
UALEE 18.30737
View Menu
Display

Figure 6-10 Histogram interface

Press the Settings soft key to access the cursor menu.

Soft key

Cursors Cursors Press the Cursors soft key to enable (On) or disable
Off/On (Off) the histogram cursor.
B1 Use the arrow keys to adjust the position of the B1

cursor (purple vertical dashed line).
B2 Use the arrow keys to adjust the position of the B2
(green vertical dashed line) cursor.
Table 6-13 Cursors menu
Press the Refresh soft key to recalculate the histogram, including the new
readings.

Statistical Information

Click Display->Statistics in sequence to display scanned memory readings for the
selected channel in statistical formats (Maximum, Minimum, Peak-to-Peak,
Average, and Standard Deviation). Selecting Statistics displays statistics for each
channel, while selecting Pk Times shows the occurrence times of the minimum
and maximum peak readings for each channel.

View the alert queue

Click [View]->Alarms to display the alarm queue, including readings and
timestamps. To view the alarm queue, first configure alarm limits for the selected
channel using the [Alarm] key on the front panel. For details, refer to the [Alarm]
menu.

View Error Queue

Click [View]->Errors to display the error queue. After reading the errors, the error
indicator will clear. When the front panel error indicator (ERR) illuminates, it
indicates that one or more command syntax, execution, or hardware errors have
been detected.
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6.5 [Channel] menu

Multiplexing Module: Supports multiple common measurement functions. You
can configure the measurement function on the selected channel by pressing
[Channel]->Measure.

Channel ) -«
101 Armature rela! MUX Channel '

MEASURE SETTIN ADVANCED
Function : Off

Channel Menu
Channel Measure
+ Label Off

Advanced
+

Figure 6-11 Channel interface
In Scan data acquisition mode, selecting Off indicates that the measurement
function is disabled for the currently selected channel.

6.5.1 Temp

This section describes how to configure the selected channel for temperature
measurement. Temperature measurement requires the use of a temperature
transducer probe. Supported probes include thermocouples, thermistors, and
resistance temperature detectors (RTDs).

Thermocouple

1. Connect the thermocouple to the module's terminals.
H
L.

\Y

Figure 6-12 Thermocouple wiring diagram

2. Press [Channel]->Measure, then select TEMP from the menu.

3. Press the Units softkey to specify the temperature measurement unit as °C
(Celsius), °F (Fahrenheit), or K (Kelvin). You may use different temperature units on
the same instrument and on different channels within the same module.

4. Press Sensor Settings->Sensor, specify the type of frequency converter probe
to be used as TCouple, then press the Type softkey to select the thermocouple
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type. Supported types include J (default), K, E, T, N, R, B, and S.

5. Press the Integrated soft key to select whether the measurement integration

time is specified in terms of power line cycle periods (NPLC). Only 1, 10, and 100

PLCs enable common-mode (power-frequency noise) suppression. Selecting 100

PLCs provides optimal noise suppression and resolution but results in the slowest

measurement speed.

Integrate  NPLC Set the integration time to 0.02, 0.2, 1, 10, and 100
power line cycles (PLC). Only 1 PLC and longer
durations achieve common-mode (power-frequency
noise) suppression. Selecting 100 PLC provides
optimal noise suppression and resolution.

Table 6-14 Integrate menu

Advanced Settings

Press Advanced to configure the advanced settings for the measurement.

Auto Zero Auto Zero provides the most accurate measurement

Off/On results but requires additional measurement time to
perform the zero measurement. When Auto Zero is
enabled (On), the instrument internally measures the
offset after each measurement. It then subtracts this
measured value from the preceding reading. This
prevents offset voltage present in the instrument's
input circuitry from affecting measurement accuracy.
When Auto Zero is disabled (Off), the instrument
measures the offset once and subtracts this offset
from all subsequent measurements. A new offset
measurement is taken whenever you change the
function, range, or integration time.

Reference Internal Thermocouple measurements require specifying the

External reference junction temperature. You can enter a
Fixed known fixed reference junction temperature (typically

used for external reference junctions), use the
module's internal measurement temperature as the
reference junction temperature, or use an external
thermistor or RTD measurement. Select the reference
junction source as Internal, External, or Fixed.

Open Check Enable (On) or disable (Off) the thermocouple check

Off/On function, which verifies that the thermocouple is
correctly connected for measurement. When
enabled, the instrument performs resistance
measurements at various temperature conditions to
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Soft key

check for open circuits. If an open circuit is detected,
the result will display as “+Overload” . Without this
check, measurements on an open circuit may
produce voltage readings close to zero, resulting in
invalid temperature readings.
Note: This setting is only available when Scan is
selected as the acquisition mode.

Delay Set the delay between channels in the scan list to

Auto/Time either Auto or Manual. If Auto is selected, the
instrument will automatically determine the channel
delay based on the measurement function, range,
integration time, and AC filter settings. If Time is
selected, a specified delay (in milliseconds) will be
inserted between the relay closing and the actual
measurement on each channel, in addition to any
inherent delay caused by the relay settling time.
Note: This setting is only available when Scan is
selected as the capture mode.

Table 6-15 Advanced menu

2-wire and 4-wire thermistors

Note: This feature is only available when Scan is selected as the capture mode.
1. Connect the thermistor to the module's terminals.

®H
®L

Figure 6-13 2-Wire thermistor

)
-

:/_

Source

-

I

Sensing terminal

-

Figure 6-14 4-Wire thermistor
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2. Press [Channel]->Measure, then select TEMP from the selection menu.

3. Press the Units softkey to specify the temperature measurement unit as °C

(Celsius), °F (Fahrenheit), or K (Kelvin). You may use different temperature units on

the same instrument and on different channels within the same module.

4. Press Sensor Settings->Sensor, then select Therm. Next, toggle the 2-Wire/4-

Wire soft key to specify the inverter probe type for a 2-wire or 4-wire Therm. Then

press the Type soft key to select the thermistor type. Supported types include

2.2K, 5K (default), and 10K.

5. Use as ref to enable (On) or disable (Off) the currently selected channel as the

reference channel for thermocouple measurements using a specified external

reference source.

6. Press the Integrate soft key to select whether the measurement integration

time is specified in terms of power line cycle periods (NPLC). Only 1, 10, and 100

PLCs enable common-mode (power-frequency noise) suppression. Selecting 100
PLCs provides optimal noise suppression and resolution but results in the slowest
measurement speed.

NPLC  Set the integration time to 0.02, 0.2, 1, 10, and 100
power line cycles (PLC). Only 1 PLC and longer
durations achieve common-mode (power frequency
noise) suppression. Selecting 100 PLC provides
optimal noise suppression and resolution.

Table 6-16 Integrate menu

Integrate

Advanced Settings

Press Advanced to configure the advanced settings for the measurement.

Auto Zero  Auto Zero provides the most accurate measurement results

Off/On but requires additional measurement time to perform the zero
measurement. When Auto Zero is enabled (On), the
instrument internally measures the offset after each
measurement. It then subtracts this measured value from the
preceding reading. This prevents offset voltage present in the
instrument's input circuitry from affecting measurement
accuracy. When Auto Zero is disabled (Off), the instrument
measures the offset once and subtracts it from all subsequent
measurements. A new offset measurement is taken whenever
you change the function, range, or integration time. (Auto
Zero is not available for 4-wire measurements.)

Low Power  Select low-power resistance measurement. This yields a

Off/On smaller current, resulting in lower power dissipation and
reduced self-heating effects for the resistor under test.
Typically, this current is approximately one-tenth of that
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Soft key
obtained during standard resistance measurements. The
approximate current for each measurement range will be
displayed at the bottom of the resistance range soft key, e.g.,
(~1 mA).
Delay Select whether channel delays in the scan list are determined
Auto/Time  automatically or manually. If Auto is selected, the instrument
will automatically determine channel delays based on the
measurement function, range, integration time, and AC filter
settings. If Time is selected, a specified delay (in seconds) will
be inserted between relay closure and the actual
measurement on each channel, in addition to any inherent
delays caused by relay settling time.
Table 6-17 Advanced settings menu
2-wire and 4-wire RTD
1.Connect the RTD to the module's terminals.
H
©
¢ R
S
Figure 6-15 2-Wire RTD
~ | H
Source % L
o HH
Sensing terminal N
Figure 6-16 4-Wire RTD
2. Press [Channel]->Measure, then select TEMP from the selection menu.
3. Press the Units softkey to specify the temperature measurement unit as °C
(Celsius), °F (Fahrenheit), or K (Kelvin). You may use different temperature units on
the same instrument and on different channels within the same module.
4. Press Sensor Settings->Sensor, then select RTD. Next, toggle the 2-Wire/4-
Wire soft key to specify the inverter probe type as either a 2-wire or 4-wire RTD.
Then, toggle the PT100/PT1000 softkey to select the nominal resistance RO as
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either PT100 (100 Q) or PT1000 (1000 Q). RO is the RTD's nominal resistance at 0°

C

Soft key

Integrate

NPLC Set the integration time to 0.02, 0.2, 1, 10, and 100
power line cycles (PLC). Only 1 PLC and longer
durations achieve common-mode (power-frequency
noise) suppression. Selecting 100 PLC provides
optimal noise suppression and resolution.

Table 6-18 Integrate menu

Advanced Settings
Press Advanced to configure the advanced settings for the measurement.

Soft key

Auto Zero
Off/On

OffstComp

Low Power
Off/On

Delay

Auto/Time

DAQA4000A Series User Manual

42

Auto Zero provides the most accurate measurement results
but requires additional measurement time to perform the
zero measurement. When Auto Zero is enabled (On), the
instrument internally measures the offset after each
measurement. It then subtracts this measured value from the
preceding reading. This prevents offset voltage present in the
instrument's input circuitry from affecting measurement
accuracy. When Auto Zero is disabled (Off), the instrument
measures the offset once and subtracts it from all subsequent
measurements. A new offset measurement is taken whenever
you change the function, range, or integration time. (Auto
Zero is not available for 4-wire measurements.)

Offset compensation eliminates the effects of small DC
voltages in the measurement circuit. This is achieved by
performing two resistance measurements: one with the
current source set to its normal value and another with the
current source set to a lower value. The difference between
the two measurements is then taken.

Select low-power resistance measurement. This yields a
smaller current, resulting in lower power dissipation and
reduced self-heating effects in the resistor under test.
Typically, this current is approximately one-tenth of that
obtained during standard resistance measurements. The
approximate current for each measurement range will be
displayed at the bottom of the resistance range soft key, e.g.,
(~1 mA).

Set the delay between channels in the scan list to either Auto
or Manual. If Auto is selected, the instrument will
automatically determine the channel delay based on the
measurement function, range, integration time, and AC filter
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settings. If Time is selected, a specified delay (in milliseconds)
will be inserted between the relay closing and the actual
measurement on each channel, in addition to any inherent
delay caused by the relay settling time.

Table 6-19 Integrate menu

6.5.2 STRAIN

This section describes how to configure selected channels for strain measurement
via the front panel. When force is applied to an object, it deforms. The
deformation per unit length is called strain (g). Strain can refer to tensile strain (+)
or compressive strain (-). The DAQ4070A supports two types of strain
measurement: bridge configuration and direct resistance measurement.

Bridge Configuration

This section describes how to configure selected channels for full-span and half-
span bridge strain gauge measurements.
Full Banding

H Strain gauge| 1Strain gauge

L |

Strain gauge/ 1Strain gauge

Y

Figure 6-17 Full banding
Half Banding

Strain gauge

Strain gauge

Figure 6-18 Half banding
1. Connect the bridge configuration source to the module's terminal block.
2. Press [Channel]->Measure, then select Strain from the dropdown menu.
3. Press Range and use the menu soft keys to specify the measurement range.
Auto (automatic range adjustment) will automatically select the measurement
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range based on the input. Compared to manual ranging, automatic range
adjustment is more convenient but results in slower measurement speeds.
Automatic range adjustment can increase up to 120% of the current range and
decrease to below 10% of the current range.
4. Under Sense Settings->Sense, the default is Bridge.
5. Press Config, select Full or Half, and specify the strain measurement method as
full bridge or half bridge in the bending configuration.
6. Press Gage Settings, then use the directional keys and confirmation key to
specify various strain gauge settings.
Gage The instrumentation coefficient refers to the ratio of the small
Factor change in resistance to the small change in length (strain)
along the axis of the strain gauge. The higher the value, the
more sensitive the strain gauge. The instrumentation
coefficient is a dimensionless quantity. Typical values are
approximately 2.
Excitation  Use the front panel direction keys to specify the fixed excitation
Voltage voltage applied to the bridge by an external voltage source.
This value will be used to convert strain bridge measurements
on the selected channel.
Table 6-20 Gage settings menu
7. Press the Integrate Settings soft key to select whether the measurement
integration time is specified in terms of power line cycle periods (NPLC) or directly
in seconds (Time). Only 1, 10, and 100 PLCs enable common-mode (power
frequency noise) suppression. Selecting 100 PLCs provides optimal noise
suppression and resolution but results in the slowest measurement speed.
Integrate  NPLC Set the integration time to 0.02, 0.2, 1, 10, and 100
power line cycles (PLC). Only 1 PLC and longer
durations achieve common-mode (power frequency
noise) suppression. Selecting 100 PLC provides optimal
noise suppression and resolution.
Table 6-21 Integrate menu
Advanced Settings
Press Advanced to configure the advanced settings for the measurement.
Auto Zero  Auto Zero provides the most accurate measurement results but
Off/On requires additional measurement time to perform the zero
measurement. When Auto Zero is enabled (On), the instrument
internally measures the offset after each measurement. It then
subtracts this measured value from the preceding reading. This
prevents offset voltage present in the instrument's input
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circuitry from affecting measurement accuracy. When Auto
Zero is disabled (Off), the instrument measures the offset once
and subtracts it from all subsequent measurements. A new
offset measurement is taken whenever you change the
function, range, or integration time. (Auto Zero is not available
for 4-wire measurements.)

Delay Set the delay between channels in the scan list to either Auto

Auto/Time or Manual. If Auto is selected, the instrument will automatically
determine the channel delay based on the measurement
function, range, integration time, and AC filter settings. If Time
is selected, a specified delay (in milliseconds) will be inserted
between the relay closing and the actual measurement on each
channel, in addition to any inherent delay caused by the relay
settling time.

Table 6-22 Advanced menu

Quarter-bridge arrangement

This section describes how to configure the selected channel for a quarter-bridge
strain gauge measurement.
Quarter Bridge

SH
N

R Strain gauge

Figure 6-19 Quarter bridge
1. Connect the bridge configuration source to the module's terminals.
2. Press [Channel]->Measure, then select STRAIN from the dropdown menu.
3. Press Range and use the rotary knob or front panel arrow keys to specify the
measurement range. Auto (automatic range adjustment) will automatically select
the measurement range based on the input. Compared to manual ranging,
automatic range adjustment is more convenient but may result in slower
measurement speeds. Automatic range adjustment can increase up to 120% of
the current range and decrease to below 10% of the current range.
4. Under Sense Settings -> Sense, the default is Bridge.
5. Press Config, select Quarter, and specify the strain measurement method as a
quarter-bridge configuration.
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6. Press Gage Settings, then use the directional keys and confirmation key to

specify various strain gauge settings.

Gage Factor The instrumentation coefficient refers to the ratio of the small
change in resistance to the small change in length (strain)
along the axis of the strain gauge. The higher the value, the
more sensitive the strain gauge. The instrumentation
coefficient is a dimensionless quantity. Typical values are
approximately 2.

Excitation Use the front panel direction keys to specify the fixed

Voltage excitation voltage applied to the bridge by an external voltage
source. This value will be used to convert strain bridge
measurements on the selected channel.

Table 6-23 Gage settings menu

Direct Resistance Method

This section describes how to configure selected channels for 2-wire and 4-wire
direct strain gauge measurements. The measurement configuration is identical for
both 2-wire and 4-wire direct strain measurements.

2-Wire direct strain
H
W
L
S

Figure 6-20 2-Wire direct strain

4-Wire direct strain

~ | H
Q

L.
\ |

Source

7| H
| L
%,

Sensing terminal

Figure 6-21 4-Wire direct strain
The following describes the measurement method for configuring a 2-wire direct
strain gauge.
1. Connect the direct resistance source to the module's terminals.
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2. Press [Channel]->Measure, then select STRAIN from the selection menu.
3. Under Sense Settings->Sense, specify the strain measurement method as 2-
wire or 4-wire direct strain.
4. Press Gage Settings, then use the directional keys and confirmation key to
specify various strain gauge settings.
Gage The instrumentation coefficient refers to the ratio of the small
Factor change in resistance to the small change in length (strain)
along the axis of the strain gauge. The higher the value, the
more sensitive the strain gauge. The instrumentation
coefficient is a dimensionless quantity. Typical values are
approximately 2.
Gage Ohms The strain gauge resistance used to convert direct strain
measurements on the selected channel.
Table 6-24 Gage settings menu
5. Press the Integrate Settings soft key to select whether to specify the
measurement integration time in terms of power line cycle periods (NPLC) or
directly in seconds (Time). Only 1, 10, and 100 PLCs enable common-mode (power
frequency noise) suppression. Selecting 100 PLCs provides optimal noise
suppression and resolution but results in the slowest measurement speed.
Integrate NPLC Set the integration time to 0.02, 0.2, 1, 10, and 100
power line cycles (PLC). Only 1 PLC and longer
durations achieve common-mode (power-frequency
noise) suppression. Selecting 100 PLC provides
optimal noise suppression and resolution.
Table 6-25 Integrate settings menu
Advanced Settings
Press Advanced to configure the advanced settings for the measurement.
Auto Zero  Auto Zero provides the most accurate measurement results
Off/On but requires additional measurement time to perform the zero
measurement. When Auto Zero is enabled (On), the
instrument internally measures the offset after each
measurement. It then subtracts this measured value from the
preceding reading. This prevents offset voltage present in the
instrument's input circuitry from affecting measurement
accuracy. When Auto Zero is disabled (Off), the instrument
measures the offset once and subtracts it from all subsequent
measurements. A new offset measurement is taken whenever
you change the function, range, or integration time. (Auto
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Zero is not available for 4-wire measurements.)
Delay Set the delay between channels in the scan list to either Auto
Auto/Time  or Manual. If Auto is selected, the instrument will
automatically determine the channel delay based on the
measurement function, range, integration time, and AC filter
settings. If Time is selected, a specified delay (in milliseconds)
will be inserted between the relay closing and the actual
measurement on each channel, in addition to any inherent
delay caused by the relay settling time.
Table 6-26 Advanced menu

6.5.3 DCV

This section describes how to configure the selected channel for DC voltage

measurement.
L
%m)v
L
N

DC voltage
Figure 6-22 DC voltage

1. Connect the voltage source to the module's terminals.
2. Press [Channel]->Measure, then select DCV from the selection menu.
3. Press Range and use the menu soft keys to specify the measurement range.
Auto (automatic range adjustment) will automatically select the measurement
range based on the input. Compared to manual ranging, automatic range
adjustment is more convenient but may result in slower measurement speeds.
Automatic range adjustment can increase up to 120% of the current range and
decrease to below 10% of the current range.
4. Press the Integrate Settings softkey to select whether the measurement
integration time is specified in terms of power line cycle periods (NPLC) or directly
in seconds (Time). Only 1, 10, and 100 PLCs enable common-mode (power
frequency noise) suppression. Selecting 100 PLCs provides optimal noise
suppression and resolution but results in the slowest measurement speed.
Integrate NPLC Set the integration time to 0.002, 0.02, 0.2, 1, 10, and
100 power line cycles (PLC). Only 1 PLC or longer
durations achieve common-mode (power-frequency
noise) suppression. Selecting 100 PLC provides
optimal noise suppression and resolution.
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Table 6-27 Integrate menu

Advanced Settings

Press Advanced to configure the advanced settings for the measurement.

Auto Zero  Auto Zero provides the most accurate measurement results but

Off/On requires additional measurement time to perform the zero
measurement. When Auto Zero is enabled (On), the instrument
internally measures the offset after each measurement. It then
subtracts this measured value from the preceding reading. This
prevents offset voltage present in the instrument's input circuitry
from affecting measurement accuracy. When Auto Zero is
disabled (Off), the instrument measures the offset once and
subtracts it from all subsequent measurements. A new offset
measurement is taken whenever you change the function, range,
or integration time. (Auto Zero is not available for 4-wire
measurements.)

Input Z Specify the input impedance for the measurement terminals,

10M/Auto  which can be either 10 MQ (10M) or high impedance (Auto). In

“Auto” mode, high impedance (>10 GQ) is selected for the

100 mV, 1V, and 10 V ranges, while 10 MQ s selected for the
100 V and 300 V ranges.
Note: This setting is only available when Scan is selected as the
acquisition mode.

Delay Set the delay between channels in the scan list to either Auto or

Auto/Time  Manual. If Auto is selected, the instrument will automatically
determine the channel delay based on the measurement
function, range, integration time, and AC filter settings. If Time is
selected, a specified delay (in milliseconds) will be inserted
between the relay closing and the actual measurement on each
channel, in addition to any inherent delay caused by the relay
settling time.

Table 6-28 Advanced menu
6.54 ACV

This section describes how to configure the selected channel for AC voltage

measurement.

AC voltage
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Figure 6-23 AC voltage

Note: The AC voltage measurement option is only available when Scan is selected

as the acquisition mode.

1. Connect the AC voltage source to the module's terminals.

2. Press [Channel]->Measure, then select ACV from the selection menu.

3. Press Range and use the rotary knob or front panel arrow keys to specify the

measurement range. Auto (automatic range adjustment) will automatically select

the measurement range based on the input. Compared to manual ranging,
automatic range adjustment is more convenient but may result in slower
measurement speeds. Automatic range adjustment can increase up to 120% of
the current range and decrease to below 10% of the current range.

Advanced Settings

Press Advanced to configure the advanced settings for the measurement.

AC Filter Set the required AC filter. Available AC filter options are 3 Hz, 20
Hz, and 200 Hz. This instrument employs three distinct AC filters,
allowing you to optimize low-frequency accuracy or achieve AC
stability more rapidly after changes in input signal amplitude.
You should generally select the highest frequency filter that is
lower than the frequency of the signal being measured, as
higher filter frequencies result in faster measurement speeds. For
example, when measuring signals between 20 Hz and 200 Hz,
use the 20 Hz filter. If measurement speed is not a concern,
selecting a lower frequency filter may yield quieter
measurements, depending on the specific signal being
measured.

Delay Set the delay between channels in the scan list to either Auto or

Auto/Time  Manual. If Auto is selected, the instrument will automatically
determine the channel delay based on the measurement
function, range, integration time, and AC filter settings. If Time is
selected, a specified delay (in milliseconds) will be inserted
between the relay closing and the actual measurement on each
channel, in addition to any inherent delay caused by the relay
settling time.

Table 6-29 Advanced menu
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6.5.5 DCI

This section describes how to configure the selected channel for DC current
measurement.

Note: Before taking measurements, please verify whether the board supports DC
current measurement.

Direct current

%,

H
o

Figure 6-24 Direct current

1. Connect the DC current source to the module's terminals.
2. Press [Channel]->Measure, then select DCI from the selection menu.
3. Press Range and use the menu soft keys below the display to specify the
measurement range. Auto (automatic range adjustment) will automatically select
the measurement range based on the input. Compared to manual ranging,
automatic range adjustment is more convenient but results in slower
measurement speeds. Automatic range adjustment can increase up to 120% of
the current range and decrease to below 10% of the current range.
4. Press the Integrate Settings softkey to select whether the measurement
integration time is specified in terms of power line cycle periods (NPLC) or directly
in seconds (Time). Only 1, 10, and 100 PLCs enable common-mode (power
frequency noise) suppression. Selecting 100 PLCs provides optimal noise
suppression and resolution but results in the slowest measurement speed.
Integrate NPLC Set the integration time to 0.02, 0.2, 1, 10, and 100

power line cycles (PLC). Only 1 PLC and longer

durations achieve common-mode (power frequency

noise) suppression. Selecting 100 PLC provides

optimal noise suppression and resolution.

Time Set the integration time directly in seconds.
Table 6-30 Integrate menu

Advanced Settings

Press Advanced to configure the advanced settings for the measurement.

Auto Zero  Auto Zero provides the most accurate measurement results

Off/On but requires additional measurement time to perform the zero
measurement. When Auto Zero is enabled (On), the
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instrument internally measures the offset after each
measurement. It then subtracts this measured value from the
preceding reading. This prevents offset voltage present in the
instrument's input circuitry from affecting measurement
accuracy. When Auto Zero is disabled (Off), the instrument
measures the offset once and subtracts it from all subsequent
measurements. A new offset measurement is taken whenever
you change the function, range, or integration time. (Auto
Zero is not available for 4-wire measurements.)

Delay Set the delay between channels in the scan list to either Auto

Auto/Time  or Manual. If Auto is selected, the instrument will
automatically determine the channel delay based on the
measurement function, range, integration time, and AC filter
settings. If Time is selected, a specified delay (in milliseconds)
will be inserted between the relay closing and the actual
measurement on each channel, in addition to any inherent
delay caused by the relay settling time.

Table 6-31 Advanced menu

6.5.6 ACI

This section describes how to configure the selected channel for AC current
measurement from the front panel.

Note: Before taking measurements, please verify whether the board supports
DC current measurement.

Alternating current
S H
o @
A
L
\

Figure 6-25 Alternating current

1. Connect the current source to the module's terminals.

2. Press [Channel]->Measure, then select ACI from the selection menu.

3. Press Range and use the menu soft keys at the bottom of the screen to specify
the measurement range. Auto (automatic range adjustment) will automatically
select the measurement range based on the input. Compared to manual ranging,
automatic range adjustment is more convenient but results in slower
measurement speeds. Automatic range adjustment can increase up to 120% of
the current range and decrease to below 10% of the current range.
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Advanced Settings

Press Advanced to configure the advanced settings for the measurement.

AC Filter Set the required AC filter. Available AC filter options are 3 Hz,
20 Hz, and 200 Hz. This instrument employs three distinct AC
filters, allowing you to optimize low-frequency accuracy or
achieve AC stability more rapidly after changes in input signal
amplitude.
You should generally select the highest frequency filter that is
lower than the frequency of the signal being measured, as
higher filter frequencies result in faster measurement speeds.
For example, when measuring signals between 20 Hz and 200
Hz, use the 20 Hz filter. If measurement speed is not a concern,
selecting a lower frequency filter may yield quieter
measurements, depending on the specific signal being
measured.

Delay Set the delay between channels in the scan list to either Auto

Auto/Time  or Manual. If Auto is selected, the instrument will automatically
determine the channel delay based on the measurement
function, range, integration time, and AC filter settings. If Time
is selected, a specified delay (in milliseconds) will be inserted
between the relay closing and the actual measurement on each
channel, in addition to any inherent delay caused by the relay
settling time.

Table 6-32 Advanced menu
6.5.7 OHMS

This section describes how to configure the selected channel for 2-wire and 4-

wire resistance measurements. The measurement configurations for 2-wire

and 4-wire resistance are identical. The following explains how to configure a

2-wire resistance measurement.

2-Wire Resistance

S H
¢ % R
N ‘L7
Figure 6-26 2-wire resistor
4-Wire Resistance
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Source

Sensing terminal

Figure 6-27 4-wire resistor
1. Connect the resistor to the module's terminals.
2. Press [Channel]->Measure, then select OHMS or OHMS 4W from the selection
menu.
3. Press Range and use the menu soft keys at the bottom of the screen to specify
the measurement range. Auto (available only when Scan is selected as the data
acquisition mode) will automatically select the measurement range based on the
input. Compared to manual ranging, auto-ranging is more convenient but results
in slower measurement speeds. Auto-ranging can adjust upward to 120% of the
current range and downward to below 10% of the current range.
4. Press the Integrate Settings softkey to select whether the measurement
integration time is specified in terms of power line cycle periods (NPLC) or directly
in seconds (Time). Only 1, 10, and 100 PLCs enable common-mode (power
frequency noise) suppression. Selecting 100 PLCs provides optimal noise
suppression and resolution but results in the slowest measurement speed.

Soft key

Integrate  NPLC  Set the integration time to 0.02, 0.2, 1, 10, and 100
power line cycles (PLC). Only 1 PLC and longer
durations achieve common-mode (power frequency
noise) suppression. Selecting 100 PLC provides
optimal noise suppression and resolution.

Table 6-33 Integrate menu

Advanced Settings

Press Advanced to configure the advanced settings for the measurement.

Auto Zero Auto Zero provides the most accurate measurement results but

Off/On requires additional measurement time to perform the zero

measurement. When Auto Zero is enabled (On), the instrument
internally measures the offset after each measurement. It then
subtracts this measured value from the preceding reading. This
prevents offset voltage present in the instrument's input
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circuitry from affecting measurement accuracy. When Auto
Zero is disabled (Off), the instrument measures the offset once
and subtracts it from all subsequent measurements. A new
offset measurement is taken whenever you change the
function, range, or integration time. (Auto Zero is not available
for 4-wire measurements.)

Delay Set the delay between channels in the scan list to either Auto or

Auto/Time Manual. If Auto is selected, the instrument will automatically
determine the channel delay based on the measurement
function, range, integration time, and AC filter settings. If Time
is selected, a specified delay (in milliseconds) will be inserted
between the relay closing and the actual measurement on each
channel, in addition to any inherent delay caused by the relay
settling time.

Table 6-34 Advanced menu

6.5.8 FREQ and PERIOD

This section describes how to configure the selected channel for frequency and
period measurements.
Frequency and Period

®H
’—’;\)V

@L—J\

Figure 6-28 Frequency and period
Note: Frequency and period measurement options are only available when Scan is
selected as the acquisition mode.
1. Connect the AC source to the module's terminals.
2. Press [Channel]->Measure, then select FREQ or PERIOD from the selection
menu.
3. Press Range and use the rotary knob or front panel arrow keys to specify the
measurement range. Auto (automatic range adjustment) will automatically select
the measurement range based on the input. Compared to manual ranging,
automatic range adjustment is more convenient but may result in slower
measurement speeds. Automatic range adjustment can increase up to 120% of
the current range and decrease to below 10% of the current range.
4. Set the Gate Time to specify the measurement interval (integration time) as 1
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ms, 10 ms, 100 ms, or 1 s.
Advanced Settings
Press Advanced to configure the advanced settings for the measurement.

Soft key

AC Filter

Delay
Auto/Time

6.5.9 DIODE

Set the required AC filter. Available AC filter options are 3
Hz, 20 Hz, and 200 Hz. This instrument employs three
distinct AC filters, allowing you to optimize low-frequency
accuracy or achieve AC stability more rapidly after changes
in input signal amplitude.
You should generally select the highest frequency filter that
is lower than the frequency of the signal being measured,
as higher filter frequencies result in faster measurement
speeds. For example, when measuring signals between 20
Hz and 200 Hz, use the 20 Hz filter. If measurement speed
is not a concern, selecting a lower frequency filter may yield
quieter measurements, depending on the specific signal
being measured.
Set the delay between channels in the scan list to either
Auto or Manual. If Auto is selected, the instrument will
automatically determine the channel delay based on the
measurement function, range, integration time, and AC
filter settings. If Time is selected, a specified delay (in
milliseconds) will be inserted between the relay closing and
the actual measurement on each channel, in addition to
any inherent delay caused by the relay settling time.

Table 6-35 Advanced menu

This section describes how to configure the selected channel for diode testing.

Diode

S
N

Figure 6-29 Diode

Note: The diode measurement option is only available when Scan is selected as
the acquisition mode.

1. Connect the diode source to the module's terminals.

2. Press [Channel]->Measure, then select DIODE from the selection menu.
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Advanced Settings
Press Advanced to configure the advanced settings for the measurement.
Delay Set the delay between channels in the scan list to either
Auto/Time Auto or Manual. If Auto is selected, the instrument will
automatically determine the channel delay based on the
measurement function, range, integration time, and AC
filter settings. If Time is selected, a specified delay (in
milliseconds) will be inserted between the relay closing and
the actual measurement on each channel, in addition to
any inherent delay caused by the relay settling time.
Table 6-36 Advanced menu
6.5.10 CAP
This section describes how to configure the selected channel for capacitance
measurement.
Capacitance
@] H
SF——1
@, L—J
Figure 6-30 Capacitance
1. Connect the capacitor source to the module's terminals.
2. Press [Channel]->Measure, then select CAP from the selection menu.
3. Press Range and use the menu soft keys at the bottom of the screen to select
the measurement range. "Auto” (automatic range adjustment) will
automatically select the measurement range based on the input. Compared to
manual ranging, automatic range adjustment is more convenient but results in
slower measurement speeds. Automatic range adjustment can increase up to
120% of the current range and decrease to below 10% of the current range.
Advanced Settings
Press Advanced to configure the advanced settings for the measurement.
Delay Set the delay between channels in the scan list to either
Auto/Time Auto or Manual. If Auto is selected, the instrument will
automatically determine the channel delay based on the
measurement function, range, integration time, and AC
filter settings. If Time is selected, a specified delay (in
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milliseconds) will be inserted between the relay closing and
the actual measurement on each channel, in addition to
any inherent delay caused by the relay settling time.

Table 6-37 Advanced menu

[Interval] menu

Press [Interval] on the front panel to configure the trigger source for initiating
each scan and the number of scans during the scanning process.

[Interval] in scan mode

Click [Home] -> Acquire -> Scan in sequence to set the data acquisition mode to
scan.

Home Menu
User

Acquire .
Scan +A|'='m-' B + an & Settings

Figure 6-31 Scan interface

Select Trigger Source
Press the Source soft key to select the trigger source for initiating the scan.
Sweeping refers to scanning all channels in the entire scan list.

Interval Menu

Source g S # Sweeps -
s - i
5 NMe <2* Infinte

Figure 6-32 Trigger source interface

Soft key

Source Auto Select Immediate Trigger. Once scanning is initiated,
each sweep will start automatically.
Time Set the instrument'’s internal timer to automatically

initiate scanning at specified time intervals. After
selecting this option as the trigger source, press the
Time softkey to configure the time interval between 0
seconds and 360,000 seconds (100:00:00 hours).

Manual  Select manual trigger. Press the [Scan/Start] button on
the front panel once to manually initiate the sweep.

On When an alarm condition is detected during scanning

Alarm on a monitor channel, DIO channel, or totalizer channel,
a sweep will commence. After selecting this option as
the trigger source, press the On Alarm softkey to
specify which of the four alarms will be used to report
the alarm condition on the selected channel.
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Table 6-38 Trigger source menu

Press the #Sweeps softkey to specify the number of times (# Sweeps) the
designated instrument will sweep all channels in the scan list, or select continuous
sweeping (Infinite).
# Sweeps (Fixed Number of Sweeps)

After initiating a scan, the instrument can be configured to perform a fixed
number of sweeps across all channels in the scan list. The sweep count can be set
between 1 and 1,000,000 times. To restore the default sweep count, press the
Reset button to reset the counter to 1 sweep.
Infinite (Continuous Sweep)

After selecting this mode, the instrument will continuously scan the channels in
the scan list indefinitely until manually terminated in one of two ways: either by
pressing and holding the [Scan/Start] button on the front panel, or by sending
the SCPl command “ABORT” to the instrument.

Reset

Reset the instrument sweep count to 1.

6.7 [Math] menu

The [Math] menu function of the data collector primarily enables users to
perform complex mathematical operations and analyses on collected data,
helping them uncover deeper insights and unlock the potential value hidden
within the data.

VEI -
101 Armature relay MUX Channel |

OPERATION SETTING UNITS
m=+1.0000 Apply:VDC
b=+0.000000V Meas: DC Volts

Math Menu
Math Function
Off On mx+b

¢ Settings

Figure 6-33 Math menu
Note: Before applying any calibration values, ensure the corresponding
channel configuration is completed.
On the [Math] menu page, press the Math softkey to enable (On) or disable
(Off) measurement calibration.
Press the Function softkey to select a calibration function for the chosen
channel. The dBm and dB functions are only available for channels configured
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to measure DC or AC voltage.

Math Menu

Figure 6-34 Math menu
After selecting the calibration function, press the Settings softkey to
configure various calibration parameters. Additionally, the calibration values
corresponding to the selected channel will be stored in the device's non-
volatile memory, ensuring data is not lost when the device is powered off.

6.7.1 mX+b calibration
When employing the mX+b calibration function, linear calibration can be
achieved through offset operations. Specifically, during the scanning process,
the gain value (m) and offset value (b) are applied to all readings of the
selected channel.
Click Function -> mX+b in sequence to select the calibration function as
mX+Db, then press Settings to open the configuration menu.
Math Menu
Figure 6-35 mX+b calibration

Gain (m) Use the front panel directional keys to set the gain
value.

Offset (b) Use the front panel arrow keys to set the offset
value.

Measure Offset Press the Measure Offset soft key to instantly
measure the offset and save the offset value for
subsequent measurements.

Clear Offset Click Clear Offset to reset the offset value to zero.

User Units User Press User Units->User Units Off/On to display

Units (On) or hide (Off) user-defined measurement
On/Off units. Selecting On displays units defined via the
Edit Units softkey; selecting Off displays the

default unit (VDC).
Edit Under User Units->Edit Units, you can specify a
Units string containing up to three characters. This string
will appear in the standard measurement unit field.
These units will subsequently be used for inputting
various instrument settings, such as limit values

and graph scaling.
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Soft key

Default Pressing Default Units restores the unit to the

Units default unit for the selected measurement type.
For example, if you configure the selected channel
for temperature measurement, pressing this soft
key will restore the default unit to °C.

Figure 6-36 mX+b calibration menu

6.7.2 % calibration

Percentage change calculation. The result presents the difference between the
measured value and the reference value as a percentage.

Click Function -> %, select the calibration function as %, then press Settings to
open the configuration menu.

[ 1.000000v |

cE = Reference | | Reference

Figure 6-37 % calibration

Ref Value Use the front panel arrow keys to set the reference
value.

Measure Reference  Press the Measure Reference soft key to instantly
measure the reference and save the reference value
for subsequent measurements, or press the Ref
Value soft key to specify the reference value.

Clear Reference Press the Clear Reference soft key to clear the
measurement reference value and set the reference
value to 1.

Table 6-39 % calibration menu

6.7.3 dBm calibration

Select dBm calibration as the current measurement function. The result is the
power supplied to the reference resistor (specified using the Ref R softkey)
calculated relative to 1 milliwatt.

Click Function -> dBm in sequence to select the calibration function as dBm,
then press Settings to open the configuration menu.

Figure 6-38 dbm calibration
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Soft key

Ref R

Click Ref R to specify the reference resistance value
used to convert voltage measurement results into
dB. Use the front panel arrow keys to set the
reference resistance value. The reference resistance
value (Ref R) can be 50, 75, 93, 110, 124, 125, 135,
150, 250, 300, 500, 600 (default), 800, 900, or 1000.

Table 6-40 dBm calibration menu

6.7.4 dB calibration

6.8

Select dB calibration as the current measurement function. The result is the
difference between the input signal and the stored dB relative reference value

(both converted to dBm):

Click Function -> dB in sequence, select the calibration function as dB, then
press Settings to open the configuration menu.

Ref Value | | Reference

Figure 6-39 dB calibration

Soft key

Ref R

dB Ref Value

Measure Reference

Clear Reference

Click Ref R to specify the reference resistance value
used to convert voltage measurements into dB. Use
the front panel arrow keys to set the reference
resistance value. The reference resistance value (Ref
R) can be 50, 75,93, 110, 124, 125, 135, 150, 250, 300,
500, 600 (default), 800, 900, 1000, 1200, or 8000 Q.
Set the reference value using the front panel
direction keys.

Press the Measure Reference softkey to instantly
measure the reference and save the reference value
for subsequent measurements, or press the dB Ref
Value softkey to specify the reference value.

Press the Clear Reference soft key to restore the
reference value to its factory default setting.

Table 6-41 dB calibration menu

[Copy] menu

Press the [Copy] key on the front panel to copy the measurement configuration
of the selected channel to other channels. This feature allows you to conveniently
set the same measurement configuration for multiple channels. When a
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configuration is copied from one channel to another, related settings such as
measurement functions, calibration functions, alarm settings, and advanced
measurement configurations are automatically synchronized to the target
channel.

Note: Before performing this function, the source channel (the channel from
which the configuration is to be copied) must be included in the scan list.
Copy/paste operations are only applicable to channels with similar measurement
functions (e.g., from DCV to DCV).

Copy/paste from a single channel to a single channel (one-to-one)

For example, to copy/paste the measurement configuration from Channel 01
to Channel 02, perform the following steps:
1. Press the [Channel] softkey and use the menu softkeys at the bottom of the
screen to configure Channel 01 as DCV (default is Auto Range).

Channel Menu

Channel Measure Range Integrate
+ Label ocy Auto + Settings

Advanced
+

Figure 6-40 Channel menu
2. Press [Copy] -> Source Channel(s). When displaying Start Channel and End
Channel, both will include the selected channel 01, as no other source channels
are configured besides this one. Press Done to exit this menu.

Copy Menu

Source Dest.
# Chan(s) ¥ Chan(s) Now

Figure 6-41 Copy menu

3. Press Dest.Chan(s) to select the target channel for pasting. The instrument will
automatically select the subsequent channel as the default target channel. In this
example, use the front panel arrow keys to set the Start Channel and End Channel
to channel 02. Press Done to continue.

Conﬂguration Summary
SOURCE CHAN(S) DEST. CHAN(S)

CH 101 Armature relay MUX Channel CH 103
CH 101 Armature relay MUX Channel CH 103
1 CH SELECTED 1 CH SELECTED

Figure 6-42 Copy interface
4. Press Copy Now. The system will copy the measurement configuration from
Channel 01 to Channel 02. The message “X of X channels copied” will appear
at the bottom of the screen upon completion. Press Copy Now again to
repeatedly copy the same configuration to the next selected channel (Channel 03,
Channel 04, etc.).

Copy/paste from a single channel to multiple channels (one-to-many)
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For example, to copy/paste the measurement configuration from Channel 01 to
Channels 02 and 03, perform the following steps:

1. Press the [Channel] softkey and use the menu softkeys at the bottom of the
screen to configure Channel 01 as DCV (default is Auto Range).

2. Press [Copy] -> Source Channel(s). When displaying Start Channel and End
Channel, both will include the selected channel 01, as no other source channels
are configured besides this one. Press Done to exit this menu.

3. Press Dest.Chan(s) to select the target channel for pasting. The instrument will
automatically select the subsequent channel as the default target channel. In this
example, use the front panel arrow keys to set Start Channel to channel 02 and
End Channel to channel 03. Press Done to continue.

Conﬂ%uration Summary
SOURCE CHAN(S) DEST. CHAN(S)

CH 101 Armature relay MUX Channel CH 102

CH 101 Armature relay MUX Channel CH 103
1 CH SELECTED 2 CH SELECTED

Figure 6-43 Copy interface
4. Press Copy Now. The system will simultaneously copy the measurement
configuration from Channel 01 to Channels 02 and 03. Upon completion, the
message "X of X channels copied” will appear. Press Copy Now again to
repeatedly copy the same configuration to selected new channels (Channel 04,
Channel 05, etc.).

Conﬂ%uration Summary
SOURCE CHAN(S) DEST. CHAN(S)

CH 101 Armature relay MUX Channel CH 104

CH 101 Armature relay MUX Channel CH 104
1 CH SELECTED 1 CH SELECTED

Figure 6-44 Copy interface
Copy/paste from multiple channels to multiple channels (many-to-many)

For example, to copy/paste measurement configurations from channels 01 to 04
to channels 05 to 08, perform the following steps:

1. Press the [Channel] softkey and use the menu softkeys at the bottom of the
screen to configure Channel 01 as DCV (default is Auto Range). Configure the
source channel as follows:

— Channels 01 and 02 (DCV, auto-ranging)

— Channels 03 and 04 (2-wire resistance, range 100Q))

2. Press [Copy] -> Source Channel(s). Use the front panel arrow keys to set Start
Channel to channel 01 and End Channel to channel 04. Press Done to exit this
menu.

3. Press Dest.Chan(s) to select the target channel for pasting. The instrument will
automatically select the subsequent channel as the default target channel. In this
example, use the front panel arrow keys to set the Start Channel to channel 05.
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Configuration Summary
SOURCE CHAN(S) DEST. CHAN(S)

CH 101 Armature relay MUX Channel CH 105
CH 104 Armature relay MUX Channel CH 108
4 CH SELECTED 4 CH SELECTED

Figure 6-45 Copy interface
The instrument will automatically perform copy/paste operations on the next N
target channels based on the N selected source channels. For example, if “Start
Channel” is set to channel 06, the selected target channels will be channels 06
through 09. Press Done to continue.
Configuration Summary
SOURCE CHAN(S) DEST. CHAN(S)

CH 101 Armature relay MUX Channel CH 106
CH 104 Armature relay MUX Channel CH 109
4 CH SELECTED 4 CH SELECTED

Figure 6-46 Copy interface
5. Press the Copy Now softkey. The system will copy the measurement
configuration from channels 01 to 04 to channels 06 to 09. Upon completion, the
message “X of X channels copied” will be displayed. Press Copy Now again to
repeatedly copy the same configuration to the next set of selected channels
(channels 10 to 13, etc.).

Conﬂ%uration Summary
SOURCE CHAN(S) DEST. CHAN(S)

CH 101 Armature relay MUX Channel CH 110
CH 104 Armature relay MUX Channel CH 113
4 CH SELECTED 4 CH SELECTED

Figure 6-47 Copy interface

[Alarm] menu

Press the [Alarm] key on the front panel to configure alarms for the selected
channel. This instrument features four configurable alarms. You must configure
the channel before setting any alarm limits. If you change the measurement
configuration, the system will disable alarms and clear limits. If you plan to use
the calibration function on a channel that also uses alarms, be sure to configure
the calibration values first.

Configure alarm thresholds on the multiplexing module

1. On the Alarm menu page, press the Output softkey to select which of the four
alarms will be used to report alarm conditions on the selected channel. You can
assign multiple channels to any of the four available alarms (numbered 1 through
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Figure 6-48 Alarm menu

2. Press the Alarm menu softkey to disable (Off) or specify alarm limits (High,
Low, or High and Low), then press Set Limits to configure the thresholds. The
instrument will generate an alarm when scanned readings or monitored readings
exceed the specified limits.

Alarm Soft Key

Off No - Alarm disabled

High +Low Specify the limit values as high and low values, or as a
central value and the span of the central value.

High Use the front panel arrow keys to set the upper limit
value.

The upper limit value must always be greater than or
equal to the lower limit value.
Low Use the front panel arrow keys to set the lower limit
value.
The lower limit value must always be less than or equal
to the upper limit value.
Table 6-42 Alarm menu
3. Press Clear to reset the limit value to the default 0.
4 Press [Scan/Start] to initiate scanning and save readings to the reading
memory. If an alarm occurs on a channel during scanning, the alarm status for
that channel is saved in the reading memory when the reading is acquired. Each
time a new scan begins, the instrument clears all readings (including alarm data)
stored in the reading memory from the previous scan.
5. When alarms are generated, they are also recorded in an alarm queue separate
from the reading memory. Press [View] -> Alarms to display the alarm queue.
Alarm Limit Indicator
The display uses color (red) to indicate limit values and exceedances.

Number
The use of color (red) indicates that the displayed measurement value exceeds the
limit.
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201 Armature relay MUX Channel

Auto 100mV

Low Limit:-3.000000V  High Limit:-1.000000 V Status: FAIL
L d

Figure 6-49 Number-Alarm

Bar Meter
The bar gauge uses the same color scheme (red).
201 Armature relay MUX Channel

=1.000000 2.000000 5.000000

Low Limit:-1.000000V  High Limit:+5.000000 V Status:FAIL
L d

Figure 6-50 Bar meter-Alarm
Trend Chart
The trend chart uses the same color scheme (red).

201 Armature relay ...

10.000448

10.000326

=1m00s

Figure 6-51 Trend chart-Alarm
Histogram
The histogram uses the same color scheme (red).
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6.10

6.11

Figure 6-52 Histogram-Alarm

[Utility] menu

Under the [Utility] menu, you can upgrade the instrument.

The upgrade steps are as follows:

Copy the firmware to a USB flash drive and insert it into the USB port on the front
panel of the instrument. Click on [Utility] ->Upgrade, and the screen will pop up
with "Why To Upgrade The System Data. Click Yes to complete the upgrade
settings. When the progress bar reaches 100%, restart the machine, and the
application upgrade is complete.

[Module] menu

Click the [Module] button on the front panel to enter the Module menu. On the
Module page, you can view the scanning list of the instrument, reset the module,
rename the module's label, and loop the relay of the plug-in module.

Module ] - - 55

Slot 1 22 Channel Arm Mux FW: DAQMA001A, MY58000631,01.02

T—@Hpyy
~o—a U

Module
+ Label

Figure 6-53 Module interface

Scan List

Note: These options are only available when Scan is selected as the data
acquisition mode.

Press the Scan List soft key to view the available channels in the current module
that have been added to the scan list (i.e. Scan Status is ON). To disable the
measurement function of all channels under the module and remove them from
the scan list, press the Remove From Scan soft key. When the content of the
channel list exceeds the display range of a single page, you can switch and browse
multiple pages of content by operating the direction keys on the front panel.
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Module | - - 55

Channel Scan Status

Armature relay MUX Channel OFF
Armature relay MUX Channel OFF
Armature relay MUX Channel OFF
Armature relay MUX Channel OFF

Armature relay MUX Channel OFF
Armature relay MUX Channel OFF
Armature relay MUX Channel OFF
Armature relay MUX Channel OFF

Current Page:  1/3

4 Done

Figure 6-54 Module interface
Card Reset
Note: These options are only available when Scan is selected as the data
acquisition mode.
Press the Card Reset soft key to reset the module and open all channels on the
modaule, i.e. switch the Switch of all channels from Close to Open.

Switch:Open

Figure 6-55 Switch state
Module Label
Press the Module Label soft key to assign a label to the currently selected
module. Use the front panel directional keys to input characters on the display
screen. Please note that only a maximum of 10 characters, including letters,
numbers, and special characters, are allowed to be entered for module labels. To
reset it to the default module label, press Module Label ->Clear All ->Done.
[ Module ) -
Module Label

Channel Arm Mul}

BCDEFGH | JKLMNOPQRSTUVWXY Z
abcdefghijklImnopgrstuvwxyz

0123456789 <space>
L #$%& () *+, -/ <=>?2@[\]~_ " {]|}~

clear delete previous
all char char

Figure 6-56 Module label page

cancel Done
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6.12 [Save/Recall] menu
Press the [Save/Recall] button to enter the Save/Recall menu.
On the Save/Recall page, you can perform the following actions: [Manage Files,
[Save], [Recall] (including instrument state, reading, and capture display ), [Set to
Defaults], and [Log to USB].
Save & Recall Menu
JE | o sortns ¢ O
Figure 6-57 Save/Recall menu
Manage Files
You can create, copy, delete, and rename files and folders in the instrument's
internal flash memory or on a USB drive connected to the front panel using the
Manage Files softkey. Pressing the Manage Files softkey displays the following
options:
Figure 6-58 Copy menu
Action: Delete 1. To delete a file or folder, click Delete->Browse
to navigate the file directory. On the File Systems
page, use the front panel arrow keys to locate the
desired file or folder within the directory.
2. After highlighting the desired file or folder, press
Select->Perform Delete.

Folder 1. To create a new folder, click Folder->Browse and
navigate the file directory to the location where
you wish to create the new folder.

2. Tap File Name, enter the desired folder name,
then tap Done. Tap Create Folder to create the
folder.

ooy 1. To copy files or folders, press Copy->Browse,
navigate to the directory containing the files or
folders you wish to copy, then press Select.

2. Press Copy Path, then select the internal or
external path to copy. Press Select->Perform
Copy.

To rename a file or folder, click Rename->Browse,

Rename . . .
navigate to the file or folder you wish to rename,
then click Select.

2. Tap New File, enter a new name, then tap Done.
Tap Perform Rename to rename a file or folder.
DAQ4000A Series User Manual Copyright © Qingdao Hantek Electronics Co., Ltd

70



Button Introduction (DAQ)

EN

Soft Key

Browse Browse soft keys will open the file directory, where
you can select the file or folder to perform an
operation on.

Use the front panel arrow keys to navigate the file
directory. Use the left and right arrow keys to
collapse or expand folders.

After selecting the target folder, press Select to
enter it; to exit the folder directory, press Cancel.

Copy Path The Copy Path soft key is used to select the internal
or external folder path to be copied. Use the front
panel arrow keys to browse the file directory. Use
the left and right arrow keys to fold or expand
folders.

Perform Copy The Perform Copy soft key is used to copy selected
files or folders to a new location.

Table 6-43 Copy menu
Save
The Save soft key is used to save instrument status, user preferences, and
displayed screenshots.

Action: File State
State -~ 14 Name Preference

Figure 6-59 Save menu

Note: The option on the 5th soft key will change accordingly with the option

selected on the Action soft key.

State Save the current instrument state or user preferences.
The file can have any name, but the state file ends
with the (.sta) extension, and the preference file ends
with the (.prf) extension.

1. To save the status of the instrument or user
preferences, navigate the file directory to the
location where you want to save the file by pressing
State ->Browse, and then press Select.

2. Press File Name, enter the file name, and then
press Done.

3. Press the State/Reference soft key to choose
between saving the current instrument state (State)
or user preferences (Preference).

4. Press the Save State/Save Prf soft key to save the
current instrument status or user preferences to a

Action:
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Soft Key

Action: Readings
Capture
Browse
File Name

DAQA4000A Series User Manual
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specified location in the file directory.

Note: State: Saves measurement configurations,
including channel configurations and scan settings.
Preference: Saves non-volatile settings related to the
instrument, including user preferences and 1/0
settings.

1. To save measurement readings, press Readings
->Browse, navigate the file directory to the location
where you wish to save the file, then press Select.

2. Press File Name, enter the file name, then press
Done.

3. Press the Separator soft key to specify the
character used to separate information within each
line (Comma, Tab, or Semicolon).

4. Press the Save Reading soft key to save the file to
the specified location in the file directory.

1. To save the displayed screenshot, press Capture
Display->Browse, navigate the file directory to the
location where you wish to save the file, then press
Select.

2. Press File Name, enter the file name, then press
Done.

3. Press the Format soft key to specify the image file
format to save (.bmp or .png).

4. Press the Save Screen soft key to save the
screenshot to the specified location in the file
directory.

Press the Browse soft key to open the file directory,
where you can select the file or folder to perform an
operation on.

Use the front panel arrow keys to navigate the file
directory. Use the left and right arrow keys to collapse
or expand folders.

After selecting the target folder, click Select to enter
it; to exit the folder directory, click Cancel.

Press the File Name soft key to set the folder or file
name for the selected operation. To specify the folder
or file name, use the knob or front panel arrow keys to
select the desired character, then press [OK] to enter
the selected character and move to the next character.
After completing the desired file name, press Done.
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Table 6-44 Save menu
Recall

You can use the Recall softkey to load previously saved status files (with the .sta
extension) or preference files (with the .prf extension). Use the front panel arrow
keys to browse for files stored in the internal flash memory (Internal) or on a USB
drive (External). Press the right arrow key to expand folders. Press Select to load
the chosen file.

File Systems

=f = DAQ4070A
lastDataCsv.csv
test.sta

Figure 6-60 File systems interface
Set as default

You can restore the selected settings to their factory default settings and preset
values using the Set to Defaults soft key. After pressing the Set to Defaults soft
key, the following options will be displayed:

Save & Recall Menu

actory
Reset

Figure 6-61 Set to defaults menu

Soft Key

Factory Reset Reset the instrument to factory settings. This soft key does
not affect any previously saved instrument states or 1/0
settings, such as IP addresses.

Default Pref Reset all preferences to their default values, including user
preferences and 1/O settings stored in non-volatile
memory.

Preset State Reset the instrument. All readings will be cleared, and all
channels will be open-circuited.

Table 6-45 Set to defaults menu

Log to USB
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Note: This option is only available when Scan is selected as the data acquisition
mode.
You can use the Log to USB softkey to record scanned memory readings to a
USB drive connected to the front panel USB host port. A USB indicator will appear
whenever a USB drive is connected. After pressing the Log to USB softkey, the
following options will be displayed:

Save & Recall Menu

Logging # Rows Separator
Off On 1K Comma

Save & Recall Menu

New file

Figure 6-62 Log to USB menu

Soft Key

Logging  Using the Logging softkey enables (On) or disables (Off) the
recording of scanned memory readings to a USB drive
connected to the front-panel USB host port. When USB data
logging is enabled, readings are saved to a file on the USB drive.
However, readings are not restored to the reading memory after
a reboot.

# Rows Press the #Rows soft key to specify the row limit (maximum
number of rows scanned) to be written to each data record file.
You can choose from six options: 1k (limit of 1,024 lines per data
record file), 2k (limit of 2,048 lines per data record file), 3k (limit
of 3,072 lines per data record file), 65k (limit of 65,536 lines per
data record file), 1M (each data record file limited to 1,048,576
lines per file), or Infinite (limit is
the number of bytes allowed by the file system (up to 4 GB) or
available storage space).

Separator Press the Separator soft key to specify the character used to
separate information within each line (Comma, Tab, or
Semicolon).

Log to When recording data, the “Log to New File” soft key will

New file  appear. Each time you press the Log to New File soft key, it will
record the data to a new file.

Table 6-46 Log to USB settings

Folder and File Structure
Folder Description

All saved scan data is stored in the top-level folder, which is named strictly
according to the following format:
\DAQ40X0A\instrument_CN-yyyymmddhhmmssmmm
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Note: instrument_CN: Represents the instrument's unique serial number, used to
distinguish scan data generated by different devices.
yyyymmddhhmmssmmm: Indicates the approximate start time of the scan task as
a timestamp.
The meaning of each character segment is as follows:
yyyy: 4-digit number representing the year
mm: 2-digit number representing the month
dd: 2-digit number representing the day
hh: 2-digit number representing the hour (24-hour format)
mm: 2-digit number representing the minute (distinguished from the month field)
ss: 2-digit number representing the second
mmm: 3-digit number representing the millisecond
Sample Interpretations (Sorted by Time)
Folder Path: \DAQ4070A\CN5526112000225-20251206105243483
Corresponding information: Generated by the instrument with serial number
CN5526112000225. The scan task was initiated approximately at 10:52:43.483 on
December 6, 2025.
Folder Path: \DAQ4070A\CN5526112000247-20250924111100745
Corresponding information: Generated by instrument serial number
CN5526112000247. The scan task commenced approximately at 11:11:00.745 on
September 24, 2025.
Document Description
The top-level folder contains one file type.
data####i#.csv
Data generated during the scanning process is distributed across multiple files
prefixed with “data” and sequentially numbered, such as data00001.csv,
data00002.csv, data00003.csv, and so on.
This file format design facilitates direct import of data into spreadsheets or other
data analysis software for subsequent processing tasks.
Note: If you change the default .csv file extension to .txt format, some
spreadsheet or data analysis software may import the data more smoothly.
Therefore, when encountering situations where software fails to import files
properly, you can try adjusting the data file's extension to resolve import issues.
Content of the data file
This instrument supports recording data files only for channels in the scan list.
The default field separator is a comma, but you can specify an alternative
separator using the Separator soft key.
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The table is as follows:

Sweep# | Time

Chan 101(DC Volts) Chan 201(DC Volts)

1 24/09/2025 11:11:01.611 | 5.39467 100.39467
2 24/09/2025 11:11:02. 273 | 5.39454 100.39454
3 24/09/2025 11:11:03.066 | 5.39491 100.39491
4 24/09/2025 11:11:03.804 | 5.39508 100.39508
5 24/09/2025 11:11:04. 440 | 5.39546 100.39546

Table 6-47 Data file example

— The title line displays the number of scans, scan time, channel number, and

measurement items.
— If the line restriction feature is enabled and data overflows into multiple files,
the scan will continue numbering from the position where it stopped in the
previous file. Therefore, if 65K is selected, the first scan in the second data file will
start from number 65536, while the first scan in the third data file will start from
number 131071, and so on.
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7.1

Remote Interface Control

Warning: When any channel is connected to a hazardous voltage source, the

instruments and equipment being tested should be supervised.

DAQ4000A supports remote interface communication through LAN, USB

RS232/485, and GPIB (optional) interfaces.

® LAN interface: By default, DHCP (Dynamic Host Configuration Protocol, which
is used to assign IP addresses to network devices) is turned on, enabling
communication through LAN. With the help of dynamic addressing function,
devices can have different IP addresses each time they connect to the
network. For detailed information, please refer to LAN settings.

® USB Interface: Use the rear panel USB connector to communicate with the
instrument via your PC. For details, refer to the USB Setup section.

® RS232/485 Interface: Set the instrument's RS232/485 address and connect it
to a PC using an RS232/485 cable.

® GPIB Interface (Optional): Configures the instrument’'s GPIB address for
networking with other devices, providing a standardized communication
interface for multi-instrument coordination and high-speed data exchange.

LAN settings

The following sections describe the primary front-panel LAN configuration
functions.

LAN Done More
On ¥ Settings Reset |+ “°" 3 10f2

Figure 7-1 LAN settings
Enable or disable the LAN interface
Press [Home] -> User Settings -> 1/0 -> LAN to enable or disable the soft key.
View LAN status, MAC status, and current LAN configuration settings.
After enabling the LAN interface, the LAN status, MAC address, and current LAN
configuration details can be viewed directly from the device's front panel. It
should be noted that the LAN status may differ from the settings in the front
panel configuration menu, depending on the actual network configuration. If the
two settings differ, it essentially means the network has automatically assigned its
own configuration parameters. Additionally, when the instrument switches to
remote mode, all LAN modification operations will be disabled, and the display
will switch to other display pages. With the LAN interface enabled, operators can
directly access the device's front panel to view the LAN status, MAC address, and
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detailed information about the current LAN configuration.
Additionally, when the instrument switches to remote control mode, all
configuration changes targeting the LAN will be disabled by the system.
Simultaneously, the device display will automatically switch to the corresponding
remote mode display page and will no longer show LAN-related configuration
information.

Manual / DHCP MAC Address: 2E9208F7C7CC

LAN Status: GOQOD
IP Adress: 192.168.1.127
Subnet Mask: 255.255.255.0
Gateway . 0.0.0.0

Home Menu
Manual IP Subnet
DHCP  <®Address <& Mask

Figure 7-2 LAN state

2Gateway
&

LAN Settings

Front Panel

Press [Home]->User Settings->1/0->LAN Settings.

Modify Settings

Front Panel

Press [Home]->User Settings->1/0->LAN Settings->Modify Settings.
To manually configure network parameters, follow the instructions to modify the
IP address, subnet mask, and default gateway. If a DHCP server is deployed within
the local area network, enabling the instrument's DHCP function allows the device
to automatically obtain IP and other network information without manual setup.

Manual/DHCP

DHCP can automatically assign dynamic IP addresses to LAN devices. Enabling
DHCP will disable Manual settings, and vice versa.

To enable DHCP, perform the following steps:

Front Panel

1 Press [Home]->User Settings->1/0->LAN Settings->Modify
Settings.Set the first soft key to DHCP.
2 If you change this parameter, you must press Done for the changes

to take effect.
To disable DHCP, perform the following steps:
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Front Panel

1 Press [Home]->User Settings->1/0->LAN Settings->Modify
Settings.Set the first soft key to Manual.
2 If you change this parameter, you must press Done for the changes
to take effect.
After disabling DHCP, you can use the following parameters for manual
configuration:

IP Address

You can enter a static IP address for the instrument in the form of a four-byte
integer represented by periods. Each byte is a decimal value without leading zeros
(for example, 192.168.1.127).
1 Press [Home]->User Settings->1/0->LAN Settings->Modify
Settings.
Set the first soft key to Manual, then press IP Address to configure
the desired IP address.
2 If you change this parameter, you must press Done for the
changes to take effect.
— This is a non-volatile setting; it will not be altered by turning the instrument
power off and on again, performing a factory reset (*RST command), or executing
the instrument preset (SYSTem:PRESet command).

Subnet mask

Using the subnetting feature, LAN administrators can segment the network to
simplify management and minimize network traffic. Subnet masks are used to
indicate the host address portion of a subnet.
1 Press [Home]->User Settings->1/0->LAN Settings->Modify
Settings.
Set the first soft key to Manual, then press Subnet Mask to
configure the desired subnet mask address.
2 If you change this parameter, you must press Done for the
changes to take effect.
— This is a non-volatile setting; it will not change when the instrument power is
turned off and back on, after a factory reset (*RST command), or following a
system preset (SYSTem:PRESet command).

Gateway

A gateway is a network device used to connect networks. The default gateway
setting is the instrument's IP address.
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1 Press [Home]->User Settings->1/0->LAN Settings->Modify
Settings.
Set the first soft key to Manual, then press Gateway to configure
the desired gateway address.
2 If you change this parameter, you must press Done for the
changes to take effect.
— This is a non-volatile setting; it will not change when the instrument power is
turned off and back on, after a factory reset (*RST command), or following a
system preset (SYSTem:PRESet command).

Set to Defaults

Restore the LAN settings to their factory default settings.

Front Panel

Press [Home]->User Settings->1/0->LAN Settings->Set to Defaults.
Click Cancel Changes to restore the LAN settings to their factory defaults.
Click Apply Changes to restart the LAN.

LAN Reset

Front Panel

Press [Home]->User Settings->1/0->LAN Reset.

USB settings

Click USB Settings to view the USB address string used by the instrument.

Front Panel

Press [Home]->User Settings->1/0->More->USB Settings->Show USB
ID, view the USB address string used by the instrument.

Baud settings

To ensure stable data exchange between serial communication devices, the
instrument's baud rate must be configured according to the communication
partner's parameters.
Press [Home]->User Settings->1/0->More->Baud, available baud rates
include 9600, 19200, 38400, and 57600.
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7.4 GPIB settings

To ensure stable data exchange between GPIB communication partners, GPIB
addresses must be configured according to the parameters of the communication
device.
Press [Home]->User Settings->1/0->More->GPIB, the GPIB address
setting range is from 1 to 30.
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8.1

Module Overview

This chapter provides a detailed explanation of each plug-in functional module,
supplemented with intuitive and easy-to-understand diagrams to help you
quickly grasp their working principles and structural characteristics.

DAQM4000A 20-channel FET multiplexer

module

This functional module consists of two groups, each equipped with 10 dual-wire
channels, totaling 20 channels. All channels support HI/LO input switching,
enabling fully isolated signal access for either the internal digital multimeter
(DMM) or external instruments. During four-wire resistance measurements, the
system automatically pairs Group A channels (channel number n) with
corresponding Group B channels (numbered n+10) to establish a complete
excitation source-to-detection terminal connection system. Additionally, the
module incorporates a built-in thermocouple reference connection device that
effectively eliminates measurement deviations caused by temperature gradients,
significantly enhancing data accuracy in thermocouple measurement scenarios.

Module ] -

Slot 2 20 Channel Arm Mux FW: DAQM900A,MY58000631,01.02

e AH g
o

o—@H -, a
- aL 20

I:*Iodule Menu

Scan
& List

Figure 8-1 DAQM4000A multiplexing module

Warning:

1. Electrical Shock Protection Requirements

To effectively prevent electric shock hazards, only use wires certified to meet the
highest voltage standards for all circuits. Before disassembling the module
housing, all power sources must be disconnected prior to connecting external
devices to the module. Working under power is strictly prohibited.

2. Precautions for Using Multiple Signals

To prevent unexpected connections between different signal sources from
causing malfunctions, when multiplexing two or more signal sources, it is
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recommended to connect each signal source to a separate module or to different

signal groups within the same module. This ensures that signal transmission

remains mutually interference-free.

3. Dangerous Voltage Protection Specification

When any channel of the module is connected to a hazardous voltage source,

observe the following key points:

e All channels within the module shall be considered hazardous channels, and
their associated cables must be certified to meet the requirements for the
maximum voltage applied.

e Thermocouples connected to other channels of the module must incorporate
or be fitted with insulation meeting the maximum voltage standard.
Additionally, thermal paste or tape compatible with the maximum voltage
should be used to ensure effective isolation from conductive components.

e Under no circumstances should any thermocouples be installed, moved, or
removed while the device under test is energized to prevent electric shock or
damage to the equipment.

4. Environmental Health and Safety (EHS) Management

If a module has channel connections to hazardous voltage sources, the

instrument and equipment under test must be monitored throughout the entire

process. Strict compliance with local environmental, health, and safety (EHS)

regulations is required to restrict access by unauthorized personnel and ensure a

safe operating environment.

DAQM4001A (20+2) channel armature-type

multiplexer module

The overall architecture of this module is divided into two groups, each equipped
with 10 dual-wire channels and two additional fuse channels, totaling 22 channels.
Utilizing these channels enables direct calibration-accurate DC and AC current
measurements via the internal DMM without requiring external shunt resistors. All
22 channels support flexible switching between HI and LO inputs, providing
mutually isolated, pure signal input environments for both the internal DMM and
external measurement instruments. For four-wire resistance measurements, the
system automatically pairs Group A channels (channel n) with corresponding
Group B channels (channel n+10), establishing a complete source-to-sensing
connection. Furthermore, the module's integrated thermocouple reference
connection mechanism significantly reduces measurement errors caused by
temperature gradients, effectively enhancing the accuracy and reliability of
thermocouple data acquisition.
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Slot 1 22 Channel Arm Mux FW: DAQM901A, MY58000431,01.02
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Figure 8-2 DAQM4001A multiplexing module

Warning:

1. Electrical Shock Protection Requirements

To effectively prevent electric shock hazards, only use wires certified to meet the

highest voltage standards for all circuits. Before disassembling the module

housing, all power sources must be disconnected prior to connecting external
devices to the module. Working under power is strictly prohibited.

2. Precautions for Using Multiple Signals

To prevent unexpected connections between different signal sources from

causing malfunctions, when multiplexing two or more signal sources, it is

recommended to connect each signal source to a separate module or to different
signal groups within the same module. This ensures that signal transmission
remains mutually interference-free.

3. Dangerous Voltage Protection Specification

When any channel of the module is connected to a hazardous voltage source,

observe the following key points:

e All channels within the module shall be considered hazardous channels, and
their associated cables must be certified to meet the requirements for the
maximum voltage applied.

e Thermocouples connected to other channels of the module must incorporate
or be fitted with insulation meeting the maximum voltage standard.
Additionally, thermal paste or tape compatible with the maximum voltage
should be used to ensure effective isolation from conductive components.

e Under no circumstances should thermocouples be installed, moved, or
removed while the device under test is energized to prevent electric shock or
damage to the equipment.

4. Environmental Health and Safety (EHS) Management

If a module has channel connections to hazardous voltage sources, the

instrument and equipment under test must be monitored throughout the entire

process. Strict adherence to local environmental, health, and safety (EHS)
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regulations is required to restrict access by unauthorized personnel and ensure a
safe operating environment.

DAQM4003A 20 channel brake/general-purpose

switch module

This module integrates 20 independent SPDT (Form C) latching relays internally,
delivering exceptional performance. It can switch voltages up to 300V and
currents up to 1A (maximum switching power of 50W) to test equipment or
activate external devices, adapting to a wide range of complex application
scenarios. The module's terminal block design allows convenient and flexible
access to the “normally open” contacts, “normally closed” contacts, and “common”
contacts for each of the 20 switches. Note that this module is not connected to an
internal DMM. Featuring high-integrity contacts and superior connectivity, it is
particularly suitable for applications demanding strict non-multiplexed signal
integrity.

Near the terminal blocks, a dedicated analog board area has been provided to
facilitate user-defined circuit implementation, such as building simple filters,
buffers, or voltage dividers. This ample space allows users to insert their own
components. However, this area does not include pre-installed PCB traces, so
users must manually add required circuits and complete signal routing operations
to meet their customized circuit assembly needs.

Module | -5 Gy

Slot 2 20 Switch Arm Gp FW: DAQM4003A,MY58000631,01.02

I:dndule Menu

Note: On this module, you can simultaneously disable multiple channels.
CLOSE and OPEN commands control the connection status between the
“Normally Open” (NO) contact and the COM contact in each channel. For
example, CLOSE 201 connects the “Normally Open” contact to the COM contact
on channel 01.

Warning:
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1. Electrical Shock Protection Requirements

To effectively prevent electric shock hazards, only use wires certified to meet the

highest voltage standards for all circuits. Before disassembling the module

housing, all power sources must be disconnected prior to connecting external
devices to the module. Working under power is strictly prohibited.

2. Precautions for Using Multiple Signals

To prevent unexpected connections between different signal sources from

causing malfunctions, when multiplexing two or more signal sources, it is

recommended to connect each signal source to a separate module or to different
signal groups within the same module. This ensures that signal transmission
remains mutually interference-free.

3. Dangerous Voltage Protection Specification

When any channel of the module is connected to a hazardous voltage source,

observe the following key points:

e All channels within the module shall be considered hazardous channels, and
their associated cables must be certified to meet the requirements for the
maximum voltage applied.

e Thermocouples connected to other channels of the module must incorporate
or be fitted with insulation that complies with the maximum voltage standard.
Additionally, thermal paste or tape compatible with the maximum voltage
should be used to ensure effective isolation from conductive components.

e Under no circumstances should thermocouples be installed, moved, or
removed while the device under test is energized to prevent electric shock or
damage to the equipment.

4. Environmental Health and Safety (EHS) Management

If the module has channel connections to hazardous voltage sources, the

instrument and equipment under test must be monitored throughout the process.

Strict adherence to local environmental, health, and safety (EHS) regulations is

required to restrict unauthorized personnel from accessing the area and ensure a

safe operating environment.

DAQM4004A 4x8 dual-wire matrix switch

This module features 32 dual-wire cross-connection points arranged in a 4-row x
8-column matrix layout. By expanding cross-module connections across rows and
columns, larger matrix structures can be flexibly constructed, such as 8x8 or 4x16
configurations. In single-host applications, the maximum number of cross-points
reaches 96. The design characteristics of this module make it highly suitable for
synchronously connecting multiple measuring instruments to various test points
on test equipment. It easily adapts to scenarios involving simple input signal
transmission, output command control, or mixed input/output modes.

This module is not connected to the internal DMM. Each crosspoint relay has its
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own unique channel label indicating the row and column. For example, channel

32 represents the connection at the intersection of row 3 and column 2, as shown

below:

Note: On this module, you can simultaneously disable multiple

channels.

Warning:

1. Electrical Shock Protection Requirements

To effectively prevent electric shock hazards, only use wires certified to meet the

highest voltage standards for all circuits. Before disassembling the module

housing, all power sources must be disconnected prior to connecting external
devices to the module. Working under power is strictly prohibited.

2. Precautions for Using Multiple Signals

To prevent unexpected connections between different signal sources from

causing malfunctions, when multiplexing two or more signal sources, it is

recommended to connect each signal source to a separate module or to different
signal groups within the same module. This ensures that signal transmission
remains mutually interference-free.

3. Dangerous Voltage Protection Specification

When any channel of the module is connected to a hazardous voltage source,

observe the following key points:

e All channels within the module shall be considered hazardous channels, and
their associated cables must be certified to meet the requirements for the
maximum voltage applied.

e Thermocouples connected to other channels of the module must incorporate
or be fitted with insulation meeting the maximum voltage standard.
Additionally, thermal paste or tape compatible with the maximum voltage
should be used to ensure effective isolation from conductive components.

e Under no circumstances should thermocouples be installed, moved, or
removed while the device under test is energized to prevent electric shock or
damage to the equipment.

4. Environmental Health and Safety (EHS) Management

If a module has channel connections to hazardous voltage sources, the

instrument and equipment under test must be monitored throughout the entire

process. Strict adherence to local environmental, health, and safety (EHS)

regulations is required to restrict access by unauthorized personnel and ensure a

safe operating environment.
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DAQM4005A 1:4 dual-frequency multiplexer (50
Q) module

This module consists of two independently operating 4-to-1 multiplexers,
specifically designed for high-frequency and pulsed signal transmission with
broadband switching capability. Each channel group within the module employs a
“tree-like” architecture layout. This design not only achieves high isolation
between channels but also effectively reduces the voltage standing wave ratio
(VSWR). The two multiplexers share the same grounding system, offering
significant advantages of low crosstalk and minimal insertion loss. For larger RF
multiplexing systems, expansion is achievable by cascading multiple module
groups.

This module has no connection to an internal digital multimeter (DMM). Signal
transmission can be accomplished in two ways: either by direct connection to the
module's onboard SMB connectors, or by utilizing the included SMB-to-BNC
adapter cable for flexible and convenient connectivity.

Note: Module Channel Operation Rules

1. Channel Switching Restrictions: On this module, only one channel within a
group can be deactivated at a time. When a channel within a group is
deactivated, any previously deactivated channel in that group will
automatically reactivate. Furthermore, one channel within each group must
always remain connected to the COM (common terminal).

2. Command Response Characteristics: This module responds only to CLOSE
commands and does not respond to OPEN commands. To open a closed
channel, send a CLOSE command to another channel within the same group.
This achieves the desired channel opening by switching the group's closed
channels.

Warning:

1. Electrical Shock Safety Requirements

To effectively prevent electric shock hazards, only use wires certified to meet the

highest voltage standards for all circuits. Before disassembling the module

housing, all power sources must be disconnected prior to connecting external
devices to the module. Working under power is strictly prohibited.

2. Precautions for Multiple Signal Usage

To prevent unexpected connections between different signal sources from

causing malfunctions, when multiplexing two or more signal sources, it is

recommended to connect each signal source to a separate module or to different
signal groups within the same module. This ensures that signal transmission
remains mutually interference-free.

3. Protective Measures Against Hazardous Voltage
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When any channel of the module is connected to a hazardous voltage source,

observe the following key points:

e All channels within the module shall be considered hazardous channels, and
their associated cables must be certified to meet the requirements for the
maximum voltage applied.

e Thermocouples connected to other channels of the module must incorporate
or be fitted with insulation meeting the maximum voltage standard.
Additionally, thermal paste or tape compatible with the maximum voltage
should be used to ensure effective isolation from conductive components.

e Under no circumstances should thermocouples be installed, moved, or
removed while the device under test is energized to prevent electric shock or
damage to the equipment.

4. (EHS) Environmental Health and Safety (EHS) Management

If a module has channel connections to hazardous voltage sources, the

instrument and equipment under test must be monitored throughout the entire

process. Strict adherence to local environmental, health, and safety (EHS)

regulations is required to restrict access by unauthorized personnel and ensure a

safe operating environment.

8.6 DAQM4008A 40 channel single-ended

multiplexer

This module consists of two channel groups, each equipped with 20 channels,
totaling 40 channels. All channels support only HI-side switching and share a
common LO-side. This design feature makes it particularly suitable for
applications requiring single-wire input and shared LO, while pursuing high-
density signal switching.

Module | & < 55

Slot 1 40 Channel Arm Mux FW: DAQM4D08A MY58000631,01.02
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Figure 8-4 DAQM4008A multiplexer
A Note: Only one channel per group can be turned off at a time on these modules.
®
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This module cannot be used for direct current measurement or any 4-wire

measurements.

Warning:

1. Electrical Shock Safety Requirements

To effectively prevent electric shock hazards, only use wires certified to meet the

highest voltage standards for all circuits. Before disassembling the module

housing, all power sources must be disconnected prior to connecting external
devices to the module. Working under power is strictly prohibited.

2. Precautions for Using Multiple Signals

To prevent unexpected connections between different signal sources from

causing malfunctions, when multiplexing two or more signal sources, it is

recommended to connect each signal source to a separate module or to different
signal groups within the same module. This ensures that signal transmission
remains mutually interference-free.

3. Protective Measures Against Hazardous Voltage

When any channel of the module is connected to a hazardous voltage source,

observe the following key points:

e All channels within the module shall be considered hazardous channels, and
their associated cables must be certified to meet the requirements for the
maximum voltage applied.

e Thermocouples connected to other channels of the module must incorporate
or be fitted with insulation meeting the maximum voltage standard.
Additionally, thermal paste or tape compatible with the maximum voltage
should be used to ensure effective isolation from conductive components.

4. Environmental Health and Safety (EHS) Management

If a module has channel connections to hazardous voltage sources, the

instrument and equipment under test must be monitored throughout the entire

process. Strict adherence to local environmental, health, and safety (EHS)

regulations is required to restrict access by unauthorized personnel and ensure a

safe operating environment.

DAQMA4009A 4-channel 24 bit digital-to-analog

converter module

This module is a four-channel digital converter capable of providing four
simultaneously sampled channels with a sampling rate up to 800,000 samples per
second and a maximum resolution of 24 bits. The input channels of the
DAQM4009A can be configured as differential or single-ended inputs, with each
channel capable of supplying a constant current of up to 4mA to power external
IEPE transducers.
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Warning:

1. The measured voltage must not exceed the rated voltage.

For the HI and LO pins, the maximum input voltage measured is +/-18Vpk

(single-ended).

2. Prevent electric shock

To prevent electric shock, use only wires rated for the highest voltage in any

channel. Before removing the module housing, turn off all power sources to

connect external devices to the module.

3. Precautions for Using Multiple Signals

To prevent unexpected connections between different signal sources from

causing malfunctions, when multiplexing two or more signal sources, it is

recommended to connect each signal source to a separate module or to different
signal groups within the same module. This ensures that signal transmission
remains mutually interference-free.

4. Dangerous Voltage Protection Specification

When any channel of the module is connected to a hazardous voltage source,

observe the following key points:

e All channels within the module shall be considered hazardous channels, and
their associated cables must be certified to meet the requirements for the
maximum voltage applied.

e Thermocouples connected to other channels of the module must incorporate
or be fitted with insulation meeting the maximum voltage standard.
Additionally, thermal paste or tape compatible with the maximum voltage
should be used to ensure effective isolation from conductive components.

e Under no circumstances should thermocouples be installed, moved, or
removed while the device under test is energized to prevent electric shock or
damage to the equipment.

5. Environmental Health and Safety (EHS) Management

If a module has channel connections to hazardous voltage sources, the

instrument and equipment under test must be monitored throughout the entire

process. Strict adherence to local environmental, health, and safety (EHS)

regulations is required to restrict access by unauthorized personnel and ensure a

safe operating environment.

DAQM4014A 8 channel current measurement

module

As a specialized module dedicated to current measurement, it supports 8-channel
parallel current measurement with a scanning rate of up to 20 channels per
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second, enabling efficient continuous data acquisition across multiple
measurement points to meet batch testing requirements. Maximum input (DC)
current is 2A, suitable for medium-to-low current measurement scenarios. It also
possesses stable current carrying capacity, ensuring long-term operational
reliability. Core Performance Parameters: The module employs continuous current
measurement design, with extremely brief interruptions in the current path during
measurement. This minimizes interference with the normal operation of the circuit
under test, ensuring measurement accuracy while protecting circuit stability. It
prevents testing errors or circuit abnormalities caused by measurement
interruptions.

Warning:

1. Electrical Shock Protection Requirements

To effectively prevent electric shock hazards, only use wires certified to meet the

highest voltage standards for all circuits. Before disassembling the module

housing, all power sources must be disconnected prior to connecting external
devices to the module. Working under power is strictly prohibited.

2. Precautions for Using Multiple Signals

To prevent unexpected connections between different signal sources from

causing malfunctions, when multiplexing two or more signal sources, it is

recommended to connect each signal source to a separate module or to different
signal groups within the same module. This ensures that signal transmission
remains mutually interference-free.

3. Dangerous Voltage Protection Specifications

When any channel of the module is connected to a hazardous voltage source,

observe the following key points:

e All channels within the module shall be considered hazardous channels, and
their associated cables must be certified to meet the requirements for the
maximum voltage applied.

e Thermocouples connected to other channels of the module must incorporate
or be fitted with insulation meeting the maximum voltage standard.
Additionally, thermal paste or tape compatible with the maximum voltage
should be used to ensure effective isolation from conductive components.

e Under no circumstances should thermocouples be installed, moved, or
removed while the device under test is energized to prevent electric shock or
damage to the equipment.

4. Environmental Health and Safety (EHS) Management

If a module has channel connections to hazardous voltage sources, the

instrument and equipment under test must be monitored throughout the entire

process. Strict adherence to local environmental, health, and safety (EHS)

regulations is required to restrict access by unauthorized personnel and ensure a

safe operating environment.
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DAQM4015A 8 channel high-voltage

measurement module

As a professional module dedicated to high-voltage measurement, the
DAQM4015A supports 8-channel parallel high-voltage measurement with a scan
rate of up to 15 channels per second. It efficiently handles continuous data
acquisition across multiple measurement points, meeting the rapid testing
demands of high-volume high-voltage equipment. As a 1500V high-voltage
measurement card, its maximum measurable input voltage spans both AC and DC
scenarios—AC 1100V/DC 1500V—with a current limit of 1T0mA (at 1500V). This
design accommodates high-voltage measurement requirements while ensuring
safety for both the module and the device under test through current limiting. As
a 1500V high-voltage measurement card, its maximum measurable input voltage
spans both AC and DC scenarios—AC 1100V/DC 1500V—with a current limit of
10mA (1500V). This design accommodates high-voltage measurement
requirements while ensuring safety for both the module and the device under test
through current limiting.

Warning:

1. Electrical Shock Protection Requirements

To effectively prevent electric shock hazards, only use wires certified to meet the

highest voltage standards for all circuits. Before disassembling the module

housing, all power sources must be disconnected prior to connecting external
devices to the module. Working under power is strictly prohibited.

2. Precautions for Using Multiple Signals

To prevent unexpected connections between different signal sources from

causing malfunctions, when multiplexing two or more signal sources, it is

recommended to connect each signal source to a separate module or to different
signal groups within the same module. This ensures that signal transmission
remains mutually interference-free.

3. Dangerous Voltage Protection Specifications

When any channel of the module is connected to a hazardous voltage source,

observe the following key points:

e All channels within the module shall be considered hazardous channels, and
their associated cables must be certified to meet the requirements for the
maximum voltage applied.

e Thermocouples connected to other channels of the module must incorporate
or be fitted with insulation meeting the maximum voltage standard.
Additionally, thermal paste or tape compatible with the maximum voltage
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should be used to ensure effective isolation from conductive components.

e Under no circumstances should thermocouples be installed, moved, or
removed while the device under test is energized to prevent electric shock or
damage to the equipment.

4. Environmental Health and Safety (EHS) Management

If a module has channel connections to hazardous voltage sources, the

instrument and equipment under test must be monitored throughout the entire

process. Strict adherence to local environmental, health, and safety (EHS)

regulations is required to restrict access by unauthorized personnel and ensure a

safe operating environment.

DAQM4016A 8 channel high-voltage

measurement module

As an upgraded high-voltage measurement module, the DAQM4016A supports 8-
channel parallel high-voltage measurement with a scan rate of up to 15 channels
per second. It efficiently handles continuous data acquisition across multiple test
points, ensuring testing efficiency and data consistency even during batch
inspections of ultra-high-voltage equipment. As a 2000V high-voltage
measurement card, its maximum measurable input voltage has been further
enhanced, covering both AC and DC scenarios—AC 1500V/DC 2000V.
Simultaneously, current limiting is strictly controlled at TmA (2000V). While
accommodating higher voltage measurement requirements, this precise current
limitation maximizes operational safety for both the module and the device under
test. As a 2000V high-voltage measurement card, its maximum measurable input
voltage has been further increased, covering both AC and DC scenarios — AC
1500V/DC 2000V. Simultaneously, current is strictly limited to TmA (2000V). This
design not only accommodates higher voltage measurement requirements but
also maximizes operational safety for both the module and the device under test
through precise current limiting.

Warning:

1. Electrical Shock Protection Requirements

To effectively prevent electric shock hazards, only use wires certified to meet the
highest voltage standards for all circuits. Before disassembling the module
housing, all power sources must be disconnected prior to connecting external
devices to the module. Working under power is strictly prohibited.

2. Precautions for Using Multiple Signals

To prevent unexpected connections between different signal sources from
causing malfunctions, when multiplexing two or more signal sources, it is
recommended to connect each signal source to a separate module or to different
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signal groups within the same module. This ensures that signal transmission

remains mutually interference-free.

3. Hazardous Voltage Protection Specifications

When any channel of the module is connected to a hazardous voltage source,

observe the following key points:

e All channels within the module shall be considered hazardous channels, and
their associated cables must be certified to meet the requirements for the
maximum voltage applied.

e Thermocouples connected to other channels of the module must incorporate
or be fitted with insulation meeting the maximum voltage standard.
Additionally, thermal paste or tape compatible with the maximum voltage
should be used to ensure effective isolation from conductive components.

e Under no circumstances should thermocouples be installed, moved, or
removed while the device under test is energized to prevent electric shock or
damage to the equipment.

4. Environmental Health and Safety (EHS) Management

If a module has channel connections to hazardous voltage sources, the

instrument and equipment under test must be monitored throughout the entire

process. Strict adherence to local environmental, health, and safety (EHS)

regulations is required to restrict access by unauthorized personnel and ensure a

safe operating environment.
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9.1

Multimeter System

Push the white button on the front panel to switch the instrument from the data
acquisition system to the multimeter system.

Front panel overview

"DC Voltage |_®

View

* +1.006529 [Z= =]

tode  Copr Alarm

Auto 1V

Figure 9-1 Introduction to front panel(DMM)
1 Power button
2 USB HOST ports

External storage devices (USB drives) can be connected for saving or loading
configuration files, storing data records, capturing screenshots, and more.

3 Help

To access context-sensitive help for any front panel button or menu soft key, press
the button followed by the key for which you need help.

4 Restore default settings
Used to restore the instrument to its factory default settings.
5 LCD display

4.3-inch color TFT LCD display shows the menu and parameter settings for the
current function, system status, and prompt messages.

6 Measurement configuration and instrument operation keys

Used for configuring instrument measurement items and basic instrument
operations.

7  Connection terminal
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8 DMM/DAQ switch
9  Menu soft key
Each soft key corresponds to an item in the menu above it. Pressing any soft key
activates the corresponding menu item.
9.2 Front panel button guide

On the multimeter system, the button functions correspond to the blue text
above each button.

Button Description

Configure DC/AC voltage measurement.

Measure: Select DCV to configure DC voltage measurement.
Range: Auto (automatically adjusts range, default), 100 mV, 1V, 10
V, 100 V, or 1000 V.

Aperture: 0.002, 0.02, 0.2, 1, 10, 100. Default: 10.

Auto Zero: Off or On (default).

Input Z: 10 MQ (default) or Auto (> 1 GQ).

Delay: Set delay to Auto (default) or Manual.

Measure: Select ACV to configure DC voltage measurement.
Range: Auto (auto-ranging, default), 100 mA, 1V, 10V, 100 V, and
750 V.

AC Filter: >3 Hz, >20 Hz (default), >200 Hz.

Delay: Set delay to Auto (default) or Manual.

Configure DC/AC current measurement.

Measure: Select DCI to configure DC current measurement.
Terminals: 3 A (default) or 10 A range.

Range: Auto (automatic range adjustment, default), 100 pA, 1T mA,
10 mA, 100 mA, 1 A, 3 A, or 10 A (terminals set to 10 A).
Aperture: 0.002, 0.02, 0.2, 1, 10, 100. Default: 10.

Auto Zero: Off or On (default).

Delay: Set delay to Auto (default) or Manual.

Measure: Select ACI to configure AC current measurement.
Terminals: 3 A (default) or 10 A range.

Range: Auto (automatic range adjustment, default), 100 pA, 1 mA,
10 mA, 100 mA, 1 A, 3 A, or 10 A (terminal set to 10 A).

AC Filter: >3 Hz, >20 Hz (default), >200 Hz.

Delay: Set delay to Auto (default) or Manual.
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Configure 2Q/4Q) resistance measurement.

Range: Auto (automatic range adjustment, default), 100 Q, 1 kQ,
10 kQ, 100 kQ, 1 MQ, 10 MQ, 100 MQ.

Aperture: 0.002, 0.02, 0.2, 1, 10, 100. Default: 10.

Auto Zero: Off or On (default).

Delay: Set delay to Auto or Manual.

Start and stop measurement.

Perform a single measurement.

Display Format for Configuration Data

Select Number to display readings as numeric values.

Select Bar Meter to add a moving bar below the standard numeric
display.

Select Trend Chart to collect and display data in a pixel column.
Select Histogram to graphically represent the distribution of
measurement data. Data is grouped into individual bars
represented by vertical bars in the histogram display.

Allow/disallow invalid values and specify the use of invalid values.

Configure 2-wire and 4-wire temperature measurement.

Sensor: RTD 2w (default), RTD 4w, Thermis2w, Thermis4w.
Additional settings for RTD 2w or RTD 4w: Set to PT100 (default) or
PT1000.

Additional settings for Thermis2w or Thermis4w: Set to 2.2K, 5K
(default), or 10K.

Auto Zero: Off or On (default).

Aperture: 0.002, 0.02, 0.2, 1, 10, 100. Default: 10.

Unit: °C (default), °F, or K.

Delay: Set delay to Auto (default) or Manual.

Capacitance Measurement Configuration:
Range: 1 nF, 10 nF, 100 nF, 1 uF, 10 pF, 100 pF, or Auto (default).
Delay: Set delay to Auto (default) or Manual.
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Configure diode measurement and continuity measurement:
Beeper: Off or On (default).
Delay: Set delay to Auto (default) or Manual.

Configure frequency and period measurements. Parameters
include range, AC filter, gate time, timeout, and delay.
Measure: Select Freg/Period to configure frequency or period
measurement.
Range: Auto (automatically adjusts range, default), 100 mA, 1V, 10
V, 100 V, and 750 V.
AC Filter: >3 Hz, >20 Hz (default), >200 Hz.
Gate Time: 10 ms, 100 ms, 1 s (default).
Delay: Set delay to Auto (default) or Manual.

Table 9-1 Introduction to front panel buttons

9.3 Measurement connection

This multimeter provides multiple measurement functions. After selecting the
required measurement function, please connect the measured signal (device) to
the multimeter according to the method shown in the following figure. During the
measurement process, please do not switch the measurement function arbitrarily,
otherwise it may damage the multimeter.

For example, when the measuring lead is connected to the current socket, do not
use it to measure AC voltage.

Connection diagram

.,

2-Wire Resistor

+

N\,
i Forward Bias

s

Temperature Sensor

P
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AC Voltage Capacitance
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DC Current (Low Range)

I\

4-Wire Resistor

\

/

DC Current (Low Range)
+

/\

AC Current (Low Range)
+

J N\

DC Current (High Range)
+
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Figure 9-3 Input terminal size

Note: To avoid damaging the multimeter, be sure to follow these guidelines when
taking measurements.

1. When measuring current, be sure to select the correct current input terminals
based on the expected current magnitude before turning on the multimeter's
power supply.

2. The input terminal of the multimeter has an outer diameter of 4.5mm and an
inner diameter of 4mm, with a tolerance of £0.05mm (as shown below). The
minimum inner diameter is 3.95mm. Special Note: Please use genuine Hantai test
leads or purchase compatible leads for testing. Damage to the multimeter's input
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terminals caused by improperly sized leads selected by the customer, forced
insertion/removal, or other human factors is not covered under warranty.

9.4 Features and functions

The multimeter section supports numerous common measurements, including DC
voltage, AC voltage, DC current, AC current, resistance, temperature, capacitance,
diode testing, frequency and period measurement, as well as continuity testing.

9.4.1 Configure DC voltage measurement

This section describes how to configure DC voltage measurements from the front
panel.
Step 1: Configure the test leads as shown below.

Y

DC Voltage

Figure 9-4 DC voltage connection diagram

Step 2: Press [V] on the front panel.
[ DC Voltage |

+032.0038

| Auto 100V VDC

Measure Range Aperture  Auto Zero Input Z More
DCV Auto 10PLC Off On 10M Auto ¥ 10f2

Figure 9-5 DCV interface
Step 3: Press Measure and select DCV.
Step 4: Press Aperture and select the power line cycle count (PLC) for
measurement. Only 1, 10, and 100 PLC provide normal mode (line frequency
noise) suppression. Selecting 100 PLC offers the best noise suppression but results
in the slowest measurement speed.
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Measure Range Aperture  Auto Zero Input £ More
DCvV Auto 10PLC Off On 10M Auto ) 10f2

100 PLC 10 PLC 0.2 PLC 0.02PLC  0.002 PLC

Figure 9-6 PLC settings
Step 5: Press Range to select a measurement range. Auto (automatic range
adjustment) automatically selects the measurement range based on the input.
Compared to manual ranging, automatic range adjustment is more convenient
but may result in slower measurements. Automatic range adjustment can increase
up to 120% of the current range and decrease to below 10% of the current range.

100mv | 100V 1000V

Figure 9-7 DCV-Range
Step 6: Auto Zero: Auto zero provides the most accurate measurement values but
requires additional time to perform the zeroing measurement. When auto zero is
enabled (On), the DMM internally measures the offset after each measurement.
This value is then subtracted from the previous reading.
This prevents offset voltage on the DMM input circuit from affecting
measurement accuracy. When Auto Zero is disabled (Off), the DMM takes a single
offset measurement and subtracts this offset value from all subsequent measured
parameters. Each time you change a function, range, or integration time, the
DMM performs a new offset measurement. (4-wire measurements do not have an
Auto Zero setting.)
Step 7: Input Z specifies the input impedance (Input Z) of the test leads. This sets
the measurement terminal input impedance, which can be Auto or 10 MQ. Auto
mode selects HighZ, suitable for 100 mV, 1V, and 10 V ranges, while 10 MQ is
used for 100 V and 1000 V ranges. In most cases, 10 MQ is sufficiently high to
avoid loading most circuits, yet low enough to stabilize readings on high-
impedance circuits. It also introduces less noise into the reading than the HighZ
option, which is suitable for situations where the 10 MQ load is significant.
Step 8: Delay specifies whether the delay is set to automatic or manual, used
to adjust the multimeter's response time to the measured signal.

9.4.2 Configure AC voltage measurement

This section describes how to configure AC voltage measurement from the front
panel.
Step 1: Configure the test leads as shown below.
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Y

AC Voltage

Figure 9-8 AC voltage connection diagram

Step 2: Press [V] on the front panel.
Step 3: Press Measure ad select ACV.
| AC Voltage

000.119

Auto 100mV mVAC

Measure Range AC Filter Delay
ACY Auto =20Hz Auto Time

Figure 9-9 ACV interface
Step 4: Press Range to select a measurement range. Auto (automatic range
adjustment) automatically selects the range based on the input. Compared to
manual ranging, automatic adjustment is more convenient but may result in
slower measurements. Auto ranging can adjust upward to 120% of the current
range and downward to below 10% of the current range.

100m\V : 1oV 100V 1000V

Figure 9-10 ACV-Range
Step 5: Press AC Filter and select a filter for measurement. This instrument
employs three distinct AC filters, enabling you to optimize low-frequency
accuracy. These filters are 3 Hz, 20 Hz, and 200 Hz. Typically, you should select the
highest-frequency filter whose frequency is lower than that of the signal being
measured, as higher-frequency filters yield faster measurements. For example, use
the 20 Hz filter when measuring signals in the 20 to 200 Hz range. If measurement
speed is not a concern, selecting a lower frequency filter may yield quieter
measurements, depending on the signal being measured.

>20Hz >200Hz

Figure 9-11 AC Filter settings
Step 6: Delay specifies whether the delay is set to automatic or manual, used to
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adjust the multimeter's response time to the measured signal.

Note: Selecting the default delay provides the correct first reading for most
measurements. For the most precise measurements, the input blocking RC time
constant must stabilize to 1/50th of the AC signal level.

Signals exceeding 300 V (rms) may cause self-heating of the signal conditioning
elements. These errors are included in the instrument's technical specifications.
Internal temperature changes due to self-heating may introduce additional errors
in other functions or ranges. Such additional errors typically dissipate within
minutes.

9.4.3 Configure DC current measurement

This section describes how to configure DC current measurement from the front
panel.
Step 1: Configure the test leads as shown below.

/

DC Current (Low Range)
/ '

Figure 9-12 DC current (small range) connection diagram

On the multimeter system, you can also configure the measurement process using
the 10 A terminals. When measuring currents exceeding 3 A, it is recommended
to use these terminals:

DC Current (High Range)
/ +

Figure 9-13 DC current (large range) connection diagram

Step 2: Press [1] on the front panel.
Step 3: Press Measure and select DCI.
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" DC Current | R

-000.306

I.-_Auto 100pA P-ADC____,

Measure Terminals Range Aperture  Auto Zero Delay
DCl 3A  10A Auto 10 PLC Off On Auto Time

Figure 9-14 DCl interface
Step 4: For the multimeter system, the default Aperture NPLC is set to 1T00PLC.
Use the soft keys in the menu at the bottom of the screen to specify the
integration time in Power Line Cycle (PLC) for measurement. 1, 10, and 100 PLC
provide normal mode (line frequency noise) suppression.
Step 5: By default, the 3A terminal is selected. Use the Terminals softkey to switch
between the 3A terminal and the 10A input terminal. When changed to 10A, the
measurement range automatically adjusts to 10A.
Step 6: Press Range to select a measurement range. Auto (Auto Range)
automatically selects the range based on the input. Compared to manual ranging,
Auto Range is more convenient but may result in slower measurements. Auto
Range can adjust upward to 120% of the current range and downward to below
10% of the current range. Press More to switch between the two pages of
settings.

100pA TmA 10mA 100mA » ,:1::'5:

Figure 9-15 DCI-Range
Step 7: Auto Zero: Auto Zero provides the most accurate measurement values but
requires additional time to perform the zeroing measurement. When Auto Zero is
enabled (On), the DMM will internally measure the offset after each measurement.
This value is then subtracted from the previous reading.
This prevents offset voltage on the DMM input circuit from affecting
measurement accuracy. When auto-zeroing is disabled (Off), the DMM measures
the offset once and subtracts this offset value from all subsequent measured
parameters.
Step 8: Delay specifies whether the delay is set to automatic or manual, used to
adjust the multimeter's response time to the measured signal.
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9.4.4 Configure AC current measurement

This section describes how to configure AC current measurement from the front
panel.
Step 1: Configure the test leads as shown below.

/

AC Current (Low Range)

s

Figure 9-16 AC current (small range) connection diagram

On the multimeter system, you can also configure the measurement process using
the 10 A terminals. When measuring currents exceeding 3.0 A, it is recommended
to use these terminals:

AC Current (High Range)

e

Figure 9-17 AC current (large range) connection diagram

Step 2: Press [I] on the front panel.
Step 3: Press Measure and select ACI.
| AC Current

000.210

Auto 100pA |_1AAC

Measure Terminals Range AC Filter Delay
ACI 3A  10A Auto =20Hz Auto Time

Figure 9-18 ACl interface
Step 4: By default, the 3A terminal is selected. Use the Terminals softkey to switch
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between the 3A terminal and the 10A input terminal. When changed to 10A, the
measurement range automatically adjusts to 10A.

Step 5: Press Range to select a measurement range. You can also use the menu
soft keys at the bottom of the screen to select the range. Auto (Auto Range)
automatically selects the measurement range based on the input. Compared to
manual ranging, auto ranging is more convenient but results in slower
measurements. Auto ranging can adjust upward to 120% of the current range and
downward to below 10% of the current range. Press More to switch between the
two pages of settings.

100pA 1mA 10mA 100mA  yy ,:":T‘e

Figure 9-19 ACI-Range
Step 6: Press AC Filter and select a filter for measurement. This instrument
employs three distinct AC filters, allowing you to optimize low-frequency accuracy
or reduce AC settling time after changes in input signal amplitude.
These filters are 3 Hz, 20 Hz, and 200 Hz. Typically, you should select the highest
frequency filter whose frequency is lower than the signal you are measuring, as
higher frequency filters result in faster measurements. For example, use the 20 Hz
filter when measuring signals in the 20 to 200 Hz range.
If measurement speed is not a concern, selecting a lower-frequency filter may
yield quieter measurements, depending on the signal being measured.

>20Hz >200Hz

Figure 9-20 AC Filter settings
Step 7: Delay specifies whether the delay is set to automatic or manual, used to
adjust the multimeter's response time to the measured signal.

9.4.5 Configure resistance measurement

This section describes how to configure 2-wire and 4-wire resistance
measurements from the front panel.

Step 1: Configure the test leads as shown below.

2-wire resistance:
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N,

2-Wire Resistor

Figure 9-21 2-wire resistance connection diagram

AN

4-Wire Resistor

Figure 9-22 4-wire resistance connection diagram

4-wire resistance:

Step 2: Press [Q] on the front panel.
Step 3: Press Measure and select 2W Ohms or 4W Ohms. (The 4W Ohms menu
does not include Auto Zero.)

2W Resistance| R

+Qverload

Auto 100MQ Q

Measure Range Aperture  Auto Zero Delay
2W Ohms Auto 10 PLC Off On Auto Time

Figure 9-23 Resistance interface
Step 4: For the Multimeter System, the default Aperture NPLC=10PLC. Use the
front panel menu soft keys to specify the integration time for measurement in
Power Line Cycle Count (PLC). 1, 10, and 100 PLC provide normal mode (line
frequency noise) suppression.
Selecting 100 PLC provides the best noise suppression but offers the slowest
measurement speed.
Step 5: Press Range to select a measurement range. Auto (automatic range
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adjustment) automatically selects the range based on the input. Compared to
manual ranging, auto ranging is more convenient but may result in slower
measurements. Auto ranging can adjust upward to 120% of the current range and
downward to below 10% of the current range. Press More to switch between the
two pages of settings.

10002 TKQ 10K0 100K More
{~1ma) {~1ma) {~100pa) (~10pA) 3y 10f2

M0 10M0 100ML2
(~5pA) {~0.5pA) (~0.5pA)

Figure 9-24 Resistance-Range
Please note that the test current provided by each range will be displayed. After
selecting a range, the main resistance menu will appear.
Step 6: Auto Zero: Auto zero provides the most accurate measurement values but
requires additional time to perform the zeroing measurement. When auto zero is
enabled (On), the DMM internally measures the offset after each measurement.
This value is then subtracted from the previous reading.
This prevents offset voltage on the DMM input circuit from affecting
measurement accuracy. When Auto Zero is disabled (Off), the DMM takes a single
offset measurement and subtracts this offset value from all subsequent measured
parameters. The DMM performs a new offset measurement each time you change
the function, range, or integration time. (Auto Zero is not available for 4-wire
measurements.)
Step 7: Delay specifies whether the delay is set to automatic or manual, used to
adjust the multimeter's response time to the measured signal.

9.4.6 Configure temperature measurement

This section describes how to configure 2-wire and 4-wire temperature
measurements from the front panel.
Step 1: Configure the test leads as shown below.

2-wire temperature
N :

Temperature Sensor

\

Figure 9-25 2-wire temperature connection diagram

4-wire temperature
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AN

Temperature Sensor

Figure 9-26 4-wire temperature connection diagram

Step 2: Press [Temp] on the front panel.
| Temperature | R

+Qverload

RTD IEC-751 °C

+ 100.0000 0

Sensor PT100 Auto Zero  Aperture Units Delay
w PT1000 Off On 10PLC ‘C °F K Auto Time

Figure 9-27 Temperature interface
Step 3: Press Sensor to select the probe type. If you choose to use an RTD, this
menu will feature a soft key for specifying the RTD's resistance at 0°C. If you
choose to use Thermis, this menu will feature a soft key for specifying the
Thermis' resistance at 0°C.

RTD 2W RTD 4W  Thermis2W Thermis4W

Figure 9-28 Temperature probe type
Step 4: For 2-wire measurements, the Auto Zero soft key is enabled.
Auto Zero: Auto zero provides the most accurate measurement values but
requires additional time to perform the zeroing measurement. When Auto Zero is
enabled (On), the DMM performs an internal offset measurement after each
measurement. This value is then subtracted from the previous reading. This
prevents offset voltage on the DMM input circuit from affecting measurement
accuracy. When Auto Zero is disabled (Off), the DMM performs a single offset
measurement and subtracts this offset value from all subsequent measurements.
Step 5: Press Aperture and select the power line cycle count (PLC) for
measurement. Only 1, 10, and 100 PLC provide normal mode (line frequency
noise) suppression. Selecting 100 PLC delivers optimal noise suppression and
resolution, but offers the slowest measurement speed.
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100 PLC 10 PLC 1PLC 0.2 PLC 0.02 PLC

Figure 9-29 PLC settings
Step 6: Use the Units soft key to display temperatures in Celsius, Fahrenheit, or
Kelvin.
A temperature sensor probe is required for temperature measurement. Supported
probes include 2-wire and 4-wire RTDs, as well as 2-wire and 4-wire thermistors
(5k 44007 type).
Probe type selection:
RTD can provide a highly accurate linear relationship between resistance and
temperature, with a temperature range of approximately -200 to 500 °C. Due to
its inherent linearity, the conversion complexity for RTD is very low.
Thermistors contain semiconductor materials, and their sensitivity is
approximately 10 times that of RTDs. Due to being a semiconductor material, its
temperature range is more limited, usually between -80 °C and 150 °C.
Thermistors have a strong nonlinear temperature resistance relationship;
Therefore, its conversion algorithm is more complex.
Step 7: Delay specifies whether to set the delay to automatic or manual, used to
adjust the response time of the multimeter to the measured signal.

9.4.7 Configure capacitance measurement

Step 1: Configure the test leads as shown below.

Capacitance

\

Figure 9-30 Capacitor connection diagram
Step 2: Press the [Module] button on the front panel(_),
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 Capacitance | R

120.000

Auto 100pF pF

Range Delay
Auto Auto  Time

Figure 9-31 Capacitance interface

Step 3: To remove the test lead capacitance, perform the following actions:

® Disconnect the probe ends of the positive and negative test leads from the
test circuit, then keep them open.

® Press Null; the DMM will subtract this zero value from the capacitance
measurement result.

Step 4: Press Range to select a measurement range. You can also use the menu

soft keys at the bottom of the screen to select the range.

Auto (Auto Range) automatically selects the measurement range based on the

input. Compared to manual ranging, auto ranging is more convenient but results

in slower measurements. Auto ranging can adjust downward to below 10% of the

range and upward to over 120% of the range. When Auto Range is disabled, the

instrument will not report  “Overload” for readings exceeding 120% of the

range (capacitance measurement only). Overload occurs only when the applied

capacitance is too large, causing the algorithm to time out and fail to complete

the measurement. In capacitance measurement mode, applying DC voltage or

shorting the input terminals will cause the instrument to report “Overload” .

10nF 100nF TuF

Figure 9-32 Capacitance-Range

Step 5: Delay specifies whether the delay is set to automatic or manual, used
to adjust the multimeter's response time to the measured signal.

9.4.8 Configure diode measurement

This section describes how to configure the diode test from the front panel.
Step 1: Configure the test leads as shown below.

Copyright © Qingdao Hantek Electronics Co., Ltd DAQ4000A Series User Manual

113



Multimeter System

EN

Figure 9-33 Diode connection diagram
Step 2: Press [Copy] on the front panel(_).
[ Diode | R

OPEN

Source ~TmA

Beeper Delay
Off On Auto Time

Figure 9-34 Diode interface
Step 3: Press Measure and select Diode. This menu specifies whether the DMM
will beep to indicate a successful diode test.
Step 4: Delay specifies whether the delay is set to automatic or manual, used to
adjust the multimeter's response time to the measured signal.
The diode measurement method is as follows:
0 to 4.9V The voltage display is on the front panel, and when the signal
is converted to a threshold of 0.3 to 0.8V, the instrument emits
a buzzing sound (if the buzzing is enabled).
>5V The front panel displays OPEN.

9.4.9 Continuity testing

This section describes how to configure continuity measurement from the front
panel.

Step 1: Configure the test leads as shown below.

2-wire resistance:
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Open circuit or closed circuit

Figure 9-35 Continuity testing connection
Step 2: Press [Copy] on the front panel(_).
" Continuity | R

OPEN

Measure Beeper Delay
Cont Off On Auto Time

Figure 9-36 Continuity interface

Source ~TmA

Step 3: Press Measure and select Cont. You can use this menu to choose whether
to use the buzzer or disable it.
The continuity measurement method is as follows:
<10Q Display the measured resistance and beep (if the buzzer is
enabled).
10Q to1.2kQ Display measured resistance, no beep.
> 1.2 kQ Display OPEN, no beep.

9.4.10 Configure frequency and period measurements

This section describes how to configure frequency and period measurements from
the front panel.
Step 1: Configure the test leads as shown below.
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AC Voltage

Figure 9-37 Frequency/Cycle connection diagram

Step 2: Press [Freq] on the front panel, then use the first soft key to select
frequency or period measurement.
Frequency | «R

097.617

Auto 100mV Hz

Measure Range AC Filter GateTime Timeout Delay
FREQ Auto >20Hz 100ms 1s Auto Time

Figure 9-38 Capacitance interface

Step 3: Press Range to select a measurement range. Auto (automatic range
adjustment) automatically selects the range based on the input. Compared to

manual ranging, auto ranging is more convenient but may result in slower

measurements. Auto ranging can adjust upward to 120% of the current range and

downward to below 10% of the current range.

100mV : 10V 100V

Figure 9-39 Capacitance-Range
Step 4: Press AC Filter and select a filter for measurement. This instrument

employs three distinct AC filters, allowing you to optimize low-frequency accuracy

or reduce AC settling time after changes in input signal amplitude.

These filters are 3 Hz, 20 Hz, and 200 Hz. Typically, you should select the highest

frequency filter whose frequency is lower than the signal you are measuring, as

higher frequency filters result in faster measurements. For example, use the 20 Hz

filter when measuring signals in the 20 to 200 Hz range.

If measurement speed is not a concern, selecting a lower-frequency filter will yield

quieter measurements, depending on the signal being measured.

>20Hz >200Hz

Figure 9-40 AC Filter settings

DAQ4000A Series User Manual Copyright © Qingdao Hantek Electronics Co., Ltd

116



Multimeter System

EN

Step 5: Press Gate Time and select a measurement interval (integration time) of
10 ms, 100 ms (default), or 1 s.

10ms 100ms 1s

Figure 9-41Gate Time settings
Step 6: Press Timeout to set the duration the instrument waits before timing out
frequency or period measurements in the absence of any signal. If set to 1s, the
instrument will wait one second before timing out. When set to Auto, the wait
time varies with the AC filter bandwidth; a faster bandwidth results in shorter wait
times before timeout and return. This facilitates test systems where DUT faults
may cause signal loss; in such cases, faults can be identified more rapidly,
enhancing overall test speed.
Step 7: Delay specifies whether the delay is set to automatic or manual, used to
adjust the multimeter's response time to the measured signal.

9.5 [View] menu

By default, the instrument displays readings in digital format. Additionally, you

may select bar gauge, trend graph, or histogram displays.

Press the [View] key, then press the Display soft key to select the display type:
| DC Voltage

-000.3360

Auto 100mV mVDC

Trend

Number Chart

Histogram

Figure 9-42 View menu

9.5.1 Number

Click on Number, and the instrument will display the reading in numerical form.
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" DC Voltage |

+032.0033

Auto 100V VDC

Display
Number

Figure 9-43 View-Number

9.5.2 Bar meter

Click on the Bar Meter, and a moving bar has been added below the standard
numerical display for the bar gauge.

[ DC Voltage | -

+032.0033,..

Auto 100V

Display Scale
Bar Default

Figure 9-44View-Bar
Click on Scale to set the horizontal scale.
® The default setting for the scale equals the measurement range.
® Manual allows you to configure calibrations either as High and Low values or
as Span values centered around a Center value. For example, a scale ranging
from a Low value of -500 Q to a High value of 1000 Q can also be specified
as having a 250 Q Center value with a 1500 Q Span.

9.5.3 Trend chart

To select the trend chart, press [Display], then press the Trend Chart soft key:
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DC Voltage | R -
+032.0046VDC '

-100

-1m00s -30s Os

Display Recent Vertical
Trend All + Scale Once Readings

Figure 9-45 View-Trend chart

In continuous measurement mode, the trend graph displays data trends over a

period of time:

The system will collect data and display it in a pixel column.

® The Recent/All soft key can display all data in the trend graph (All) or only
recent data (Recent). Neither option clears the reading memory.

In All mode, the trend graph displays all acquired readings, arranged from left to

right. After filling the display, data on the left side compresses as new data is

added to the right side of the display.

In Recent mode, the trend graph displays readings acquired within a specified

time period.

Press the Vertical Scale soft key to specify how the current vertical scaling is

determined.

Default Auto Manual

Figure 9-46 Vertical scale menu

® Default: The default setting for the scale equals the measurement range.

® Auto:lt can automatically adjust the scaling ratio to best fit the straight line
currently displayed on the screen.

® Manual: Allows you to configure calibration either as High and Low values or
as Span values centered around a Center value. For example, scaling from a 0
V Low value to a 5 V High value corresponds to a 2.5 V Span and a 5 V Center.

Press the Clear Readings soft key to clear the current reading.

9.5.4 Histogram

Select Histogram display mode to graphically represent the distribution of
measurement data. Data is grouped into individual bars represented by vertical
bars in the histogram display.
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( DC Voltage | R -
+031.9437VDC '

S TN A1

31.941 31973 32.005

Histogram Off On Readings

Figure 9-47 View-Histogram

Note: When measuring repetitive signals spanning multiple ranges, automatic
range adjustment may adversely affect the histogram display. To avoid this, select
a fixed range when using the histogram display.

Press the Cursors softkey and select On to enable the cursor menu.

B1: Use the arrow keys to adjust the position of cursor B1 (purple vertical dashed
line).

B2: Use the arrow keys to adjust the position of cursor B2 (green vertical dashed
line).

Press the Clear Readings softkey to recalculate the histogram, including new
readings.

[ DC Voltage | sR -
+032.0548VDC '

32060

Bi. +32053 to_ +32053 __ #0
| [BZ_+32055_to_ +32056___#0 ; 0%

Display Cursor [ ;
Histogram Off On < iE Readings

Figure 9-48 Cursors menu
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9.5.5 Run/Stop menu

If the reading is currently in progress, pressing the [Run/Stop] key will terminate
the reading. If the reading has already stopped, pressing this key will switch to
reading mode.

Reading Mode: The letter R appears in the upper left corner of the screen.

End Reading: The letter S appears in the upper left corner of the screen.

[ DC Voltage |

+032.0546

Auto 100V VDC

Display
Number

Figure 9-49 Reading modes
" DC Voltage |

+032.0546

Auto 100V VDC

Display
Number

Figure 9-50 Terminate reading
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9.5.6 Single menu
Press the [Single] key, and the instrument will perform a single trigger,
completing one reading before entering the reading termination state.
9.5.7 Null menu
Null refers to a menu function. Press [Null] to execute a null operation. Press
[Null] again to exit the null operation.
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Indicator

24 hours (3) | 90 Day 1 Year 2 Year  lemperature
S Coefficient
TCAL £ 1°C | TCAL+5°C | TCAL+5°C  TcALzsC @
DC voltage
100mV 0.0030+0.00 | 0.0040+0.0 | 0.0050+0.0 | 0.0065+0. | 0.0005+0.00
30 035 035 0035 05
v 0.0020+0.00 | 0.0030+0.0 | 0.0040+0.0 | 0.0055+0. | 0.0005+0.00
06 007 007 0007 01
10V 0.0015+0.00 | 0.0020+0.0 | 0.0035+0.0 | 0.0050+0. | 0.0005+0.00
04 005 005 0005 01
100V 0.0020+0.00 | 0.0035+0.0 | 0.0045+0.0 | 0.0060+0. | 0.0005+0.00
06 006 006 0006 01
1000V 0.0020+0.00 | 0.0035+0.0 | 0.0045+0.0 | 0.0060+0. | 0.0005+0.00
06 010 010 0010 01
True RMS AC Voltage (2, 5, 6)
100 mV, 1V, 10V, 100 V, and 750 V ranges
5Hz-10Hz 0.35+0.02 0.35+0.03 | 0.35+0.03 | 0.35+0.03 | 0.035+0.003
10Hz-20KHz 0.04+0.02 0.05+0.03 | 0.06+0.03 | 0.07+0.03 | 0.005+0.003
20KHz-50KHz 0.10+0.04 0.11+0.05 |0.12+0.05 | 0.13+0.05 | 0.011+0.005
50KHz-100KHz 0.55+0.08 0.60+0.08 | 0.60+0.08 | 0.60+0.08 | 0.060+0.008
100KHz-300KHz 4.00+0.50 4.00+0.50 |4.00+0.50 |4.00+0.50 | 0.200+0.020
DC :
Internal resistance voltage drop
current
100pA <003V | 0.010+0.020 0.040+0.02 | 0.050+0.02 | 0.060+0.0 | 0.0020+0.00
5 5 25 30
1mA <03V 0.007+0.006 0.030+0.00 | 0.050+0.00 | 0.060+0.0 | 0.0020+0.00
6 6 06 05
10mA <005V | 0.007+0.020 0.030+0.02 | 0.050+0.02 | 0.060+0.0 | 0.0020+0.00
0 0 20 20
100mA <05V 0.010+0.004 0.030+0.00 | 0.050+0.00 | 0.060+0.0 | 0.0020+0.00
5 5 05 05
1A <0.7V 0.050+0.006 0.080+0.01 | 0.100+0.01 | 0.120+0.0 | 0.0050+0.00
0 0 10 10
3A <20V 0.180+0.020 8.200+0.02 8.200+0.02 (2).023O+0.0 23)050 +0.00
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10A 0.120+0.01 | 0.120+0.01 | 0.150+0.0 | 0.0050+0.00
05V | 0.050+0.010

(8) ) ‘ i ‘o ‘o ‘10 10

True RMS AC Current (2, 6, 9)
3Hz- | 0.10+0. 0.10+0.0 | 0.015+0.

o | <00 [z o 0.10+004 |0.10+004 |, 005

v 5KHz- | 0.10+0. 0.10+0.0 | 0.030+0.
N b 0.10+004 |010+004 | o
3Hz- | 0.10+0. 0.10+0.0 | 0.015+0.

. corr okt |oa 0.10+004 |010+004 | 005

Y, 5KHz- | 0.10+0. 0.10+0.0 | 0.030+0.
N b 0.10+004 |010+004 |, o
3Hz- | 0.10+0. 0.10+0.0 | 0.015+0.

| <o0s [skre |os 0.10+004 |0.10+004 |, 005

Vv 5KHz- | 0.10+0. 0.10+0.0 | 0.030+0.
Cocte | os 0.10+004 |0.10+004 |, o
ixz 8.;0+o. 0.10+0.04 |0.10+0.04 2’10+0'0 8‘5’615“)'
100mA 1 <05V e T T0.10+0 0.10+0.0 | 0.030+0
zZ- . . . . . .
N b 0.10+004 |010+004 |, oy
3Hz- | 0.10+0. 0.10+0.0 | 0.015+0.
A b 0.10+004 |010+004 |, 005
1A <OV Fokbz 01040 0.10+0.0 | 0.030+0
zZ- . . . . . .
N b 0.10+004 |010+004 |, oy
3z [023+0. | oo oo | 0oai00s | 023400 | 001540,
A ooy | SKHz |04 4 006
YV I'skaz- | 0.23+0. 0.23+0.0 | 0.030+0.
Cocte | os 023+004 |023+004 |, o0t
3Hz- | 0.15+0. 0.15+0.0 | 0.015+0.

on o [ Jos 0.15+004 |015+004 |, 005

(8) 2V T'skHz- | 0.15+0. 0.15+0.0 | 0.030+0.
Yokt | oa 0.15+004 |015+004 |, oy

Reslier Test current

(7)

000 o 0.003+0.003 | 0.008+0.00 ] 0.010+0.00 | 0.012+0.0 | 0.0006+0.00
0 4 4 04 05
0.002+0.000 | 0.008+0.00 | 0.010+0.00 | 0.012+0.0 | 0.0006+0.00

1KQ 1mA
5 1 1 01 01

(oka | 100ua | ©:002+0.000 [0.008+0.00 [ 0.010+0.00 | 0.012+0.0 | 0.0006+0.00
5 1 1 01 01

00k | 10un (5).002+o.ooo (1).008+O.OO (1).010+o.oo 8.1012+o.0 8.10006+O.00
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1IMQ SUA 0.002+0.001 | 0.008+0.00 | 0.010+0.00 | 0.012+0.0 | 0.0010+0.00
0 1 1 01 02

10MO 500nA 0.015+0.001 | 0.020+0.00 | 0.040+0.00 | 0.060+0.0 | 0.0030+0.00
0 1 1 01 04

100MQ | 500nA 0.300+0.010 | 0.800+0.01 | 0.800+0.01 | 0.800+0.0 | 0.1500+0.00
0 0 0 10 02

Frequency and Period Characteristics

Accuracy:*(%ofreading) (12,13)

100 mV, 1V, 10V, 100V, and 750 V (14)

10Hz-100Hz 0.03 0.03 0.03 0.03 0.035

100Hz-1KHz 0.003 0.008 0.01 0.01 0.015

1KHz -300KHz 0.002 0.006 0.01 0.01 0.015

Square Wave (15) 0.001 0.006 0.01 0.01 0.015

Additional gate

time error + (% of | 1second 0.1second | 0.01second

reading) (13)

3Hz-40Hz 0 0.2 0.2

40Hz-100Hz 0 0.06 0.2

100Hz-1KHz 0 0.02 0.2

1KHz-300KHz 0 0.004 0.03

Square Wave (15) 0 0 0

Conduction

1KQ 0.002+0.030 0.008+0.03 | 0.010+0.03 | 0.012+0.0 0.001+0.002

0 0 30
Diode Testing
sy 0.002+0.030 0.008+0.03 | 0.010+0.03 | 0.012+0.0 0.001+0.002
0 0 30

Temperature Characteristics (11)

PT100(DI

N/IEC75 | Probe accuracy: +0.05°C

1)

5 KQ

Thermist | Probe accuracy: +0.1°C

or

Capacitor (15)

1.000 nF 0.50+0.50 0.50+0.50 | 0.50+0.50 |0.50+0.50 | 0.05+0.05

10.00 nF 0.40+0.10 0.40+0.10 | 0.40+0.10 | 0.40+0.10 | 0.05+0.01

100.0 nF 0.40+0.10 0.40+0.10 | 0.40+0.10 | 0.40+0.10 | 0.05+0.01
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1.000 uF 0.40+0.10 0.40+0.10 | 0.40+0.10 [ 0.40+0.10 | 0.05+0.01
10.00 pF 0.40+0.10 0.40+0.10 | 0.40+0.10 [ 0.40+0.10 | 0.05+0.01
100.0 uF 0.40+0.10 0.40+0.10 | 0.40+0.10 [0.40+0.10 | 0.05+0.01

24 hours (3)

TCAL = 1°C

90 Day

TCAL+5°C

Frequency and Period Characteristics

Accuracy:t(%ofreading) (12, 13)

100mV, 1V,10V,100V,and 750V (14)

1 Year

TCAL+5°C

2 Year

TCAL+5°C

Temperature
Coefficient
4)

10Hz-100Hz 0.03 0.03 0.03 0.03 0.035

100Hz-1KHz 0.003 0.008 0.01 0.01 0.015

1KHz -300KHz 0.002 0.006 0.01 0.01 0.015

Square Wave (15) [ 0.001 0.006 0.01 0.01 0.015

Additional gate

time error + (% 1second 0.1second 0.01second

of reading) (13)

3Hz-40Hz 0 0.2 0.2

40Hz-100Hz 0 0.06 0.2

T00Hz-1KHz 0 0.02 0.2

1KHz-300KHz 0 0.004 0.03

Square Wave (15) | 0 0 0

Conduction

1KQ 0.002+0.030 0.008+0.03 | 0.010+0.03 | 0.012+0.0 0.001+0.002
0 0 30

Diode Testing

sy 0.002+0.030 0.008+0.03 | 0.010+0.03 [ 0.012+0.0 0.001+0.002
0 0 30

Temperature Characteristics (11)

?;HOO(DlN/IEUS Probe accuracy: £0.05°C

5 KQ thermistor | Probe accuracy: +0.1°C

Capacitor (15)

1.000 nF 0.50+0.50 0.50+0.50 0.50+0.50 0.50+0.50 [ 0.05+0.05

10.00 nF 0.40+0.10 0.40+0.10 0.40+0.10 0.40+0.10 | 0.05+0.01

100.0 nF 0.40+0.10 0.40+0.10 0.40+0.10 0.40+0.10 | 0.05+0.01

1.000 uF 0.40+0.10 0.40+0.10 0.40+0.10 0.40+0.10 | 0.05+0.01

10.00 uF 0.40+0.10 0.40+0.10 0.40+0.10 0.40+0.10 | 0.05+0.01

100.0 uF 0.40+0.10 0.40+0.10 0.40+0.10 0.40+0.10 | 0.05+0.01
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1. For DC: Technical specifications apply after 60 minutes of warm-up, with the
integration period set to 10 or 100 PLC, and auto-zero enabled. For AC: Technical
specifications apply after 60 minutes of warm-up, using slow AC filtering and a sine
wave.

2. All ranges have 20% overrange capability except for 1,000 DCV, 750 ACV, 10 ADC, 3
AAC, 10 AAC, and diode test.

3. Relative to calibration standards.
4. Outside the TCAL +5°C range, add one coefficient per degree Celsius (°C).

5. Technical specifications apply when sine wave input exceeds 5% of full scale and
exceeds TmVrms. The 750ACV range is limited to the 8x107 V-Hz range. If the input
signal frequency is <50kHz and the sine wave input is between 1% and 5% of full
scale, an additional 0.1% error is added to the specification. For frequencies between
50kHz and 100kHz, an additional 0.13% error is added to the specification.

6. Low-frequency performance: Three filter settings are provided: 3Hz, 20Hz, and
200Hz. Frequencies exceeding the filter settings are specified and incur no additional
error.

7. Technical specifications apply to 4-wire or 2-wire resistance measurements (with
NULL adjustment). Without NULL adjustment, 2-wire resistance measurements incur
an additional 0.2Q error.

8. The 10A range is available only on the front-end connector. Each amplifier adds
2mA of base current or requires an input current >5Arms.

9. Specifications apply to sine wave inputs >1.5% of span and >10pAAC.

10. Specifications apply to voltages measured at the input terminals. TmA test current
is typical. Variations in the current source will cause changes in the diode junction
voltage drop.

11. The selected probe limits the actual measurement range and measurement error.
Probe accuracy includes all measurement and ITS-90 temperature conversion errors.
PT100Ro can be set to 100QQ +5Q to eliminate inherent probe error.

12. Unless otherwise specified, specifications apply after 60 minutes of warm-up with
sine wave input. Specifications apply to a 1-second sampling time (7 bits).

13. Applicable for sine wave and square wave inputs >100mV. For input signals
between 10mV and 100mV, multiply specifications by 10 (i.e., reading specifications
are 10 times larger).

14. Amplitude range is 10% to 120% below 750ACV.
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15. Square wave input is specified as 10Hz-300kHz.
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11 Appendix

11.1 Appendix A: models and accessories

Host Model

120CH, LAN, USB, RS232/485, and GPIB DAQ4070A
(optional) /DAQ4070B
360CH, LAN, USB, RS232/485, and GPIB DAQ4080A
(optional)

600CH, LAN, USB, RS232/485, and GPIB DAQ4090A
(optional)

Table 11-1 Model

Ordering Information Order Number

Standard Accessories

Power cord compliant with the standards of the
country of use

Packing list S

Data cable —_—

Network cable —_—

Multimeter probes —_

RS232 Adapter —_—

Table 11-2 Attachment
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